gallerys

Everything concerning the Wordpress/Joomla/Drupal plugins
Post Reply
Beve
Posts: 1
Joined: Fri Jun 05, 2020 6:02 pm

Thu Jul 15, 2021 12:03 pm

hello Im a beginner with pno2 vr and i have problems with a gallery mad with I frames works well in the computer also in the viewer but online gives to me some mistakes the i frame code i put

<iframe src="$(r)assets/g1/index.html" style="border:0px #ffffff none;" name="gal" scrolling="no" frameborder="0" marginheight="0px" marginwidth="0px" height="100%" width="100%" allowfullscreen></iframe> and the same again i send also a little video and you can see it


https://drive.google.com/file/d/1Paeau0 ... sp=sharing

would be great to have some help thanks
User avatar
Hopki
Gnome
Posts: 11723
Joined: Thu Jan 10, 2008 3:16 pm
Location: Layer de la Haye, Essex UK
Contact:

Thu Jul 15, 2021 2:39 pm

Hi,
I have moved this to the CMS forum as the project works locally but not when uploaded to a WordPress website.
The iframe requires the placeholder $(r) that is now being used but still not working.
There must be other things on the website or how the package is made causing the issue.

As a test please download and use this package: https://support.ggno.me/forum_projects/gallery.ggpkg

Here is the package working on a WordPress website.
The project has a button in the skin and two Point Hotspots that opens the gallery in node one.
In node4 there are three more Point Hotspots that opens zoomable images, so not galleries but are still Pano2VR outputs and using iframes.

You can download the project here.
Test with the gallery package does it show on your website?
If so then it must be still a project issue.
But if not then it must be something with your WordPress website.
The likely cause would be any optimisation plugins, set them not to optimise the packages.

Regards,
Hopki
Garden Gnome Support
If you send an e-mail to support please send a link to the forum post for reference.
support@ggnome.com
https://ggnome.com/wiki/documentation/
Post Reply