Ongoing Street vIew issues

User avatar
PMaillo
Posts: 14
Joined: Fri Aug 24, 2018 12:09 pm
Location: Málaga, Spain
Contact:

Fri Apr 03, 2020 2:17 pm

I have tried to upload a tour with 7 panoramas to GSV from Pano2VR but I cannot put the GPS data of the panoramas, since the "virtual view map" window does not connect with Google Maps.
The situation for uploading connected tours has therefore worsened considerably, I can no longer load, delete if it does not work and try to load it again until the panoramas link.
Does this happen to anyone else?

https://www.dropbox.com/s/4qz4hkjca1j0q ... V.GIF?dl=0

Koki58
User avatar
Hopki
Gnome
Posts: 10158
Joined: Thu Jan 10, 2008 3:16 pm
Location: Layer de la Haye, Essex UK
Contact:

Fri Apr 03, 2020 2:42 pm

Hi,
This sounds like an API key issue.
To test, open Pano2VR and go to settings/preferences.
Go to the advanced tab and remove your Google API key.
Restart Pano2VR and open the tout map do you see the map?
If so then your API key has issues.
Login to your account and make sure you have a valid payment method set up and of course, you have all the API's attached to your Key.
Please see this page: https://ggnome.com/doc/google-api/
Regards,
Hopki
Garden Gnome Software Support
If you send an e-mail to support please send a link to the forum post for reference.
support@ggnome.com
https://ggnome.com/wiki/documentation/
SHuang
Posts: 1
Joined: Tue Oct 08, 2019 9:57 am

Mon Apr 06, 2020 11:45 am

Is it still not possible to upload to Google Street View using pano2vr?
I uploaded some pano, but Google Street View still does not appear...
How can I do? ..T_T
User avatar
PMaillo
Posts: 14
Joined: Fri Aug 24, 2018 12:09 pm
Location: Málaga, Spain
Contact:

Wed Apr 08, 2020 2:06 pm

Thank you very much Hopki, delete the Google API and now I can assign the GPS coordinates to my panoramas.
But as we all already know, uploading a tour to SW is an impossible mission, at least from Pano2VR.
User avatar
PMaillo
Posts: 14
Joined: Fri Aug 24, 2018 12:09 pm
Location: Málaga, Spain
Contact:

Thu Apr 09, 2020 2:24 pm

Hi everyone. Most of you will know, but I put the link of the announcement that Google has made regarding its activity diminished by the Covid-19

https://www.localguidesconnect.com/t5/A ... -p/2327368

Regards Pablo.
User avatar
Hopki
Gnome
Posts: 10158
Joined: Thu Jan 10, 2008 3:16 pm
Location: Layer de la Haye, Essex UK
Contact:

Thu Apr 09, 2020 9:06 pm

There is already a COVID 19 post: viewtopic.php?f=24&t=14370,
Regards,
Hopki
Hopki
Garden Gnome Software Support
If you send an e-mail to support please send a link to the forum post for reference.
support@ggnome.com
https://ggnome.com/wiki/documentation/
User avatar
soulbrother
Posts: 383
Joined: Tue Apr 08, 2008 7:01 pm
Location: München
Contact:

Wed May 06, 2020 2:20 pm

I had 2 tours, uploaded on 22.April.
Each includes 2 levels (4th and 5th floor - but no pano at ground level!).
It needed 2 full weeks of patience, but now both tours are visible in g.maps.
User avatar
JRumball
Posts: 27
Joined: Wed Jun 11, 2014 10:45 am

Fri May 15, 2020 12:12 pm

Hi folks,

I uploaded a 5 pano tour to Google from Pano2VR a couple of days ago now, and although the images are present on Google, they are NOT attached to the place I selected in Pano2VR before publishing, AND they are not connected.

Here's what I mean:

Image

Not sure if this matters, but when I published the tour, I got these warnings... are they relevant?

Image

So is this a Google problem (like the others reported here), or did I do something wrong when publishing the tour?

Thanks.

John
User avatar
Hopki
Gnome
Posts: 10158
Joined: Thu Jan 10, 2008 3:16 pm
Location: Layer de la Haye, Essex UK
Contact:

Fri May 15, 2020 11:41 pm

Hi John,
The images are broken so can not see the errors.
Regards,
Hopki
Garden Gnome Software Support
If you send an e-mail to support please send a link to the forum post for reference.
support@ggnome.com
https://ggnome.com/wiki/documentation/
User avatar
JRumball
Posts: 27
Joined: Wed Jun 11, 2014 10:45 am

Fri May 15, 2020 11:50 pm

I’ll email you the images. They don’t show up for you here because I block all traffic from outside North America. Sorry. I tried to share them via Google Drive first, but that didn’t work either.
User avatar
Hopki
Gnome
Posts: 10158
Joined: Thu Jan 10, 2008 3:16 pm
Location: Layer de la Haye, Essex UK
Contact:

Mon May 18, 2020 5:27 pm

Hi John,
Thank you for the images in your e-mail.
What I would suggest is use the "Place ID Finder" for now.
This will give you a Place ID code. This can be copied and paste into Pano2VR, once you paste it in then press the return key.
It should show up.
We are having issues with Google, not all listed places in Maps work with Street View, and we are waiting for some information on how we can display only Street View places.

I also see that the hotspots were not alto placed.
This means you manually set them in the viewer, this is OK but Google will use the GPS from the images and ignore where you put them.

Ideally, you use auto-linking and correct any misalignment with the heading or moving the map pin in the tour map.

Google Place ID Finder: LINK

Regards,
Hopki
Garden Gnome Software Support
If you send an e-mail to support please send a link to the forum post for reference.
support@ggnome.com
https://ggnome.com/wiki/documentation/
User avatar
JRumball
Posts: 27
Joined: Wed Jun 11, 2014 10:45 am

Mon May 18, 2020 6:17 pm

Thank you Martin.

The place ID revealed a slightly differently worded place for the same business than what I used when I originally published with. This explains it! It matched with the business name when searched in Google Maps.

As for the hotspots, I did manually place them because the photospheres were not created with a 360 camera and hence had no GPS data. I was able to manually add GPS data within Pano2VR. All nodes have a little satellite on them in the tour browser. Should I have done this differently to allow for auto-linking? I'm not sure what I could have done differently.

Thanks.

John
User avatar
Hopki
Gnome
Posts: 10158
Joined: Thu Jan 10, 2008 3:16 pm
Location: Layer de la Haye, Essex UK
Contact:

Tue May 19, 2020 12:32 pm

Hi John,
The workflow should be:
• Add panoramas to Pano2VR and add title and description
• Open Tour Map and place on the Map and set heading, this adds GPS to the panoramas
• Auto link, this will work as the panoramas now have GPS

If the hotspots are not in the correct location adjust with using Heading or move the pam pin.
Regards,
Hopki
Garden Gnome Software Support
If you send an e-mail to support please send a link to the forum post for reference.
support@ggnome.com
https://ggnome.com/wiki/documentation/
Post Reply