Web VR

Q&A about the latest versions
Post Reply
User avatar
JCB
Posts: 2
Joined: Tue May 14, 2019 1:15 pm

Web VR

Post by JCB » Tue May 14, 2019 1:28 pm

Hi,
I'm having problems with the Web VR (in mobile). Since adding the map I notices that the VR images are now lopsided. Could you please have a look (http://www.panoramafoto.co.uk/davies_turner/) and let me know where I'm going wrong.
Thanks,
John

User avatar
Hopki
Gnome
Posts: 9141
Joined: Thu Jan 10, 2008 3:16 pm
Location: Layer de la Haye, Essex UK
Contact:

Re: Web VR

Post by Hopki » Wed May 15, 2019 5:36 pm

Hi John,
It is because you're not hosting from a secure server, you need https://.
Regards,
Hopki

User avatar
JCB
Posts: 2
Joined: Tue May 14, 2019 1:15 pm

Re: Web VR

Post by JCB » Tue May 21, 2019 10:21 am

Hi Hopki,
The site is now on on a secure server - https://www.panoramafoto.co.uk/davies_turner/
Still have lopsided images showing in in VR on mobile.
Do you need anything from me to investigate further?
BTW It used to work when I first published it. Then I added the maps. Thats why I asked about the maps.
Thanks,
John

User avatar
Hopki
Gnome
Posts: 9141
Joined: Thu Jan 10, 2008 3:16 pm
Location: Layer de la Haye, Essex UK
Contact:

Re: Web VR

Post by Hopki » Tue May 21, 2019 2:17 pm

Hi John,
Using my iPhone it says its not a secure server.

IMG_8116.PNG
IMG_8116.PNG (1 MiB) Viewed 16 times

I am also getting this using the error console:


Screenshot 2019-05-21 at 13.13.51.png
Screenshot 2019-05-21 at 13.13.51.png (25.41 KiB) Viewed 16 times


I would have a word with your host provider about this.
The clue to look further was the gyro still did not work.
Regards,
Hopki

Post Reply

Who is online

Users browsing this forum: No registered users and 18 guests