Integrated Web Server troubleshooting

Q&A about the latest versions
Post Reply
Aerotropix
Posts: 2
Joined: Thu Apr 11, 2019 10:34 am

Integrated Web Server troubleshooting

Post by Aerotropix » Thu Apr 11, 2019 3:06 pm

Hello,

I tried the local server integrated (I'm on Windows 7) to try my tour with my oculus without uplaod all the projet into my web server. The occulus can't
open the link 192.168.172.1:XXXXX and my mobile and tablette too. But I tried it on my laptop at home (Windows 10) and it works fine.
Why it can't work on my PC at the office?

Does anybody have a solution?

Tks a lot.

User avatar
Hopki
Gnome
Posts: 9195
Joined: Thu Jan 10, 2008 3:16 pm
Location: Layer de la Haye, Essex UK
Contact:

Re: Integrated Web Server troubleshooting

Post by Hopki » Thu Apr 11, 2019 3:38 pm

Hi,
Firstly and I forgot to ask in the e-mail, make sure you deselect Network access: Only local host as found under , File > Settings > Web Server.
Also try adding a port number like 8000, then close teh Settings.

Under the Menu bar select Tools > Integrated Web Server. Click restart server button.
Then click the Open Output button in the HTML5 output.

You should see the served files in the web server.
Now enter the address in your browser URL text field.

Regards,
Hopki

Aerotropix
Posts: 2
Joined: Thu Apr 11, 2019 10:34 am

Re: Integrated Web Server troubleshooting

Post by Aerotropix » Thu Apr 11, 2019 10:59 pm

Tks for the answer.
I did all you said. It works on the computer but not wh my smartphone or oculus or tablette (both on the same network).
Maybe it can due to the router...

I uploaded in attachment a print screen:
1 : Disable deselected network
2: why I have 4 adress here?
3 : works on the same computer
4: print screen of my mobile connected to the office network. I can't have access
5: Firewall alowed to acces to pano2vr
Attachments
webserver.jpg
webserver.jpg (403.19 KiB) Viewed 139 times

User avatar
Hopki
Gnome
Posts: 9195
Joined: Thu Jan 10, 2008 3:16 pm
Location: Layer de la Haye, Essex UK
Contact:

Re: Integrated Web Server troubleshooting

Post by Hopki » Tue Apr 16, 2019 3:44 pm

Hi,
I see you have a few address, you need to select the network your phone or tablet is also on.
Example: http://192.168.1.219:8000
So open your devices network settings and see what its IP address is, example a phone is on 192.168.1.
So I would use the address that starts with this http://192.168.1.xxx:xxxx
Regards,
Hopki

Post Reply

Who is online

Users browsing this forum: Exabot [Bot] and 14 guests