Skin Editor: Problem mit "Gehe zu URL" in 2.1beta2 ?

Fragen und Antworten zu Pano2VR in deutscher Sprache
Post Reply
wolff
Posts: 114
Joined: Mon Feb 18, 2008 11:15 am

Sat Aug 23, 2008 12:30 am

Hallo,
im Skin Editor/Flash9 erzeugte Rechteckflächen mit hinterlegter Funktion "Gehe zu URL" mit Verweis auf eine lokale Datei auf meinem PC bleiben ohne Funktion. Die Dateien liegen in einem Ordner auf einer Ebene. Nach einem Mausklick passiert nichts.
Bis vor kurzem hat ein Verweis immer gut geklappt, aber seit der Installation von v2.1beta2 funktionieren (nur) die neu erzeugten(!) URL-Befehle nicht.

Gruß und vielen Dank,
Wolff
User avatar
thomas
Chief Gnome
Posts: 2544
Joined: Fri Sep 01, 2006 3:56 pm
Location: Vienna, Austria
Contact:

Sat Aug 23, 2008 3:01 pm

Ich vermute der Grund ist die lokale Sicherheitseinstellung für das SWF. Wenn du die Datei auf den Server kopierst sollte es wieder klappen. Du kannst auch bei "Erweiterte Einstellungen" - "Lokale Sicherheit" - "Netzwerkzugriff zulassen" deaktivieren (d.h. lokalen Dateizugriff zulassen).
MfG, Thomas
wolff
Posts: 114
Joined: Mon Feb 18, 2008 11:15 am

Sun Aug 24, 2008 7:33 pm

o.k.
Last edited by wolff on Tue Aug 26, 2008 12:54 pm, edited 1 time in total.
User avatar
thomas
Chief Gnome
Posts: 2544
Joined: Fri Sep 01, 2006 3:56 pm
Location: Vienna, Austria
Contact:

Mon Aug 25, 2008 11:57 pm

Hast du die "Lokale Sicherheit" - "Netzwerkzugriff zulassen" deaktiviert? Dadurch sollte das verhalten gleich wie bei 2.0.2 sein. Diese Einstellung betrifft nur das aktuelle SWF. btw:Die gesamten security settings hängen nur vom Plugin ab, nicht vom Browser.
MfG, Thomas
Post Reply