Need help - autorotate sprites are simply NOT working.

Q&A about the latest release Version
Locked
alfa
Posts: 3
Joined: Wed Jan 31, 2007 10:38 pm

Need help - autorotate sprites are simply NOT working.

Post by alfa » Wed Jan 31, 2007 10:48 pm

Question to developers: I just bought a copy of Pano and tried to create a panorama with 5 sec autorotate. No result - the panorama after creation and opening is absollutelly stable. Including of additional sprites has the same result. I have the last version of Pano2qtvr and QuickTime player 7.0.3. Please help - I'm a bit confused.

User avatar
360Texas
Moderator
Posts: 3352
Joined: Sat Sep 09, 2006 6:06 pm
Location: Fort Worth, Texas USA
Contact:

Post by 360Texas » Wed Jan 31, 2007 11:21 pm

welcome to the forum Alpha

Would you please upload it to your server so we too can see what you are talking about?

Or tell us what qtvr parameter values you used
Dave
Pano2VR Forum Global Moderator
Image
Visit 360texas.com

alfa
Posts: 3
Joined: Wed Jan 31, 2007 10:38 pm

Post by alfa » Thu Feb 01, 2007 1:17 pm

Thanks for reply!

Please check the parameters in the pqp file - i just keep the defaults.
pqp is here: http://www.swissunited.ch/temp/trysprite.pqp
the mov compilation is here: http://www.swissunited.ch/temp/trysprite.mov

With my quicktime player the panoram is not rotating :( , i also tried to diable autorotating and add the sprite autorotate5Sec.mov into additional sprites.

Please check also the compilation process:

____________

External Call: "C:\Program Files\Pano2QTVR\pano2qtvr.exe" -c "K:\___final\qt\sprites\trysprite.pqp" -f _tmp_cube

Pano2QTVR - Quicktime VR Converter
Version 1.5.0 (c) Thomas Rauscher (support@pano2qtvr.com)


Pro-License: ***


Looked for: C:\Program Files\Pano2QTVR\pano2qtvr.cfg
Looked for: K:\___final\qt\sprites\pano2qtvr.cfg
Read Configfile: K:\___final\qt\sprites\trysprite.pqp
Looked for: K:\Data Files Quattro\Research_360\4shot\pano2qtvr.cfg

Initialise PanoTools pano12.dll

Pano12 Version: 2.8.0

Number of Filters 24
Input file date : 1 -ї·Ð

User avatar
360Texas
Moderator
Posts: 3352
Joined: Sat Sep 09, 2006 6:06 pm
Location: Fort Worth, Texas USA
Contact:

Post by 360Texas » Thu Feb 01, 2007 5:00 pm

Hi Alpha

I did look at your http://www.swissunited.ch/temp/trysprite.mov and it was autorotating immediately following loading.

Looks like you fixed it. It does autorotate.
Dave
Pano2VR Forum Global Moderator
Image
Visit 360texas.com

smooth
Posts: 1493
Joined: Sat Sep 09, 2006 7:30 pm

Post by smooth » Thu Feb 01, 2007 6:04 pm

Try it, keeping your file structure in the one (1) directory and not across folders or hard drives.

Regards, Smooth 8)
Image

alfa
Posts: 3
Joined: Wed Jan 31, 2007 10:38 pm

Post by alfa » Thu Feb 01, 2007 8:33 pm

Hm.. Looks like it's a problem of my Qt standalone player...
Thanks a lot!

VKNT
Posts: 13
Joined: Sun Jan 28, 2007 1:42 am

Post by VKNT » Thu Feb 08, 2007 9:40 am

I'm using Firefox 2.0.0.1
When I click on the link with left mouse button, my tab opens immediately en the movie starts autorotating.
When I click on the link with middle mouse button, the tab doesn't open immediately, en when I open the tab, the movie is not autorotating.

Using the MMB to open pages is my usual surfing behaviour, I keep reading the page, while the link is downloading in a new tab.

This i probably something related to browsers, not pano2qtvr but i thought is was worth mentioning.

Locked

Who is online

Users browsing this forum: No registered users and 14 guests