Error code 500

Post Reply
Trench
Posts: 56
Joined: Fri Mar 15, 2019 12:17 pm

Mon Aug 10, 2020 6:19 pm

Hi everyone,
Opening the software I get a Code 500 error.
I believe the error is related to the API key, but I used the same key to publish a virtual tour yesterday and it was fine.
With this problem not even the street view browser now works to search for loaded tours. Can anyone suggest me something?

Thanks

Image
User avatar
Hopki
Gnome
Posts: 10734
Joined: Thu Jan 10, 2008 3:16 pm
Location: Layer de la Haye, Essex UK
Contact:

Mon Aug 10, 2020 6:39 pm

This started about a week ago, its Google.
If you open Pano2VR and see this, close it and reopen straight away, it will then log in.
Regards,
Hopki
Garden Gnome Software Support
If you send an e-mail to support please send a link to the forum post for reference.
support@ggnome.com
https://ggnome.com/wiki/documentation/
User avatar
Hopki
Gnome
Posts: 10734
Joined: Thu Jan 10, 2008 3:16 pm
Location: Layer de la Haye, Essex UK
Contact:

Mon Aug 10, 2020 6:43 pm

Hi Trench,
May be worth setting your page size to 200.
Open Pano2VR and select the Street View panel.
Alt + Click the Street View Browser and set this to 200, I am assuming yours is set to 500?
Regards,
Attachments
Screenshot 2020-08-10 at 17.41.57.png
Screenshot 2020-08-10 at 17.41.57.png (26.24 KiB) Viewed 338 times
Hopki
Garden Gnome Software Support
If you send an e-mail to support please send a link to the forum post for reference.
support@ggnome.com
https://ggnome.com/wiki/documentation/
Trench
Posts: 56
Joined: Fri Mar 15, 2019 12:17 pm

Mon Aug 10, 2020 6:54 pm

Perfect thank you.
Regards
Trench
Posts: 56
Joined: Fri Mar 15, 2019 12:17 pm

Mon Aug 10, 2020 7:18 pm

Hi Hopki,
I tried to enter 200 as you suggested but I still have the same error.
User avatar
Hopki
Gnome
Posts: 10734
Joined: Thu Jan 10, 2008 3:16 pm
Location: Layer de la Haye, Essex UK
Contact:

Mon Aug 10, 2020 7:35 pm

Hi,
But in you then close Pano2VR and reopen does it work?
Regards,
Hopki
Garden Gnome Software Support
If you send an e-mail to support please send a link to the forum post for reference.
support@ggnome.com
https://ggnome.com/wiki/documentation/
Trench
Posts: 56
Joined: Fri Mar 15, 2019 12:17 pm

Tue Aug 11, 2020 9:13 am

Yes now it seems to work perfectly
Thank you
User avatar
Hopki
Gnome
Posts: 10734
Joined: Thu Jan 10, 2008 3:16 pm
Location: Layer de la Haye, Essex UK
Contact:

Wed Aug 12, 2020 11:26 pm

8)
Hopki
Garden Gnome Software Support
If you send an e-mail to support please send a link to the forum post for reference.
support@ggnome.com
https://ggnome.com/wiki/documentation/
Post Reply