Ongoing Street vIew issues

User avatar
Zaphod
Posts: 30
Joined: Mon Jan 30, 2012 2:59 pm

Mon Jan 27, 2020 8:34 am

Tony wrote:
Sun Jan 26, 2020 3:18 am

If you level in Pano2VR on export the PosePitchDegree should be set to 0˚
This was the issue I guess. I had a quite weird "start view" as in my html tour there is an animation included. Did not level the pano when exporting for the GSV issues workaround :-)
User avatar
Zaphod
Posts: 30
Joined: Mon Jan 30, 2012 2:59 pm

Tue Jan 28, 2020 11:06 am

Hopki wrote:
Fri Jan 24, 2020 9:05 pm
Hi,
We have made a video showing a workaround with the current Maps Rejected issue with Street View.
Please see: https://youtu.be/mKXiWTxm2zs
Regards,
Hopki
I found out some tweaks to the video that might be of interest:

- When uploading the panos through P2VR some are "just" missing the location information, hence are showing as "unknown place"
- Instead of deleting and manually uploading it is sufficient to choose a place in the GSV app (this function is non existent in the browser)
- this ensures that the description field from P2VR stays intakt and is shown when viewing the pano in GSV, otherwise they all get the description of the place itself
- after all that the panos show connected in P2VR
- I upload again to make sure the links are set correctly

Hope it helps!
User avatar
Hopki
Gnome
Posts: 10865
Joined: Thu Jan 10, 2008 3:16 pm
Location: Layer de la Haye, Essex UK
Contact:

Tue Jan 28, 2020 1:32 pm

Hi Zaphod,
Interesting, to check my understanding, you upload from Pano2VR and after a refresh, it shows panoramas missing.
You then go to the mobile app and go to your profile.
Select the panorama and you see Pick a Place.
Do you also see Maps Rejected?
Regards,
Hopki
Hopki
Garden Gnome Software Support
If you send an e-mail to support please send a link to the forum post for reference.
support@ggnome.com
https://ggnome.com/wiki/documentation/
User avatar
Zaphod
Posts: 30
Joined: Mon Jan 30, 2012 2:59 pm

Tue Jan 28, 2020 1:50 pm

I was too happy too early :-(

It looks like there are panos that come across w/o place in both versions, rejected and not rejected. My solution only works for the non rejected.
User avatar
Hopki
Gnome
Posts: 10865
Joined: Thu Jan 10, 2008 3:16 pm
Location: Layer de la Haye, Essex UK
Contact:

Wed Jan 29, 2020 9:18 am

Latest Google update
Hello everyone,
We are happy to say that the reprocessing of all older, affected photos has begun. We anticipate that the reprocessing will take about 5 days. Once complete, you’ll see your photos published again (and you’ll likely notice some will be published again within that 5 day period).
Thanks!

The Street View trusted team
Hopki
Garden Gnome Software Support
If you send an e-mail to support please send a link to the forum post for reference.
support@ggnome.com
https://ggnome.com/wiki/documentation/
User avatar
Zaphod
Posts: 30
Joined: Mon Jan 30, 2012 2:59 pm

Wed Jan 29, 2020 10:00 am

So this should mean new uploads should not get rejected in the first place...

I will give it a try soon, will provide update!
User avatar
Zaphod
Posts: 30
Joined: Mon Jan 30, 2012 2:59 pm

Wed Jan 29, 2020 12:24 pm

Tried with some images that Google never saw before and the outcome is two fold...

- none got rejected
- 3 out of 5 are missing the place information
- to all 3 it was possible to set place information in the GSV App making them linked in P2VR

Tried a formerly used tour where all got rejected (removed them all from GSV before!)
- all missing place information
- 2 out of 3 are rejected
- 1 not rejected
- to the 1 image place information could be added via GSV App

So still far away from working!
MPfammatter
Posts: 6
Joined: Wed Jun 27, 2018 12:43 pm

Wed Jan 29, 2020 1:55 pm

It works for me. All new uploads get approved, some have unknown location. But I just hit "Upload Project" in P2VR again and the location errors get resolved.
Zaphod wrote:
Tue Jan 28, 2020 11:06 am
- this ensures that the description field from P2VR stays intakt and is shown when viewing the pano in GSV, otherwise they all get the description of the place itself
Can you briefly explain this? Are there custom fields shown in GSV you can control within P2VR?
User avatar
Zaphod
Posts: 30
Joined: Mon Jan 30, 2012 2:59 pm

Wed Jan 29, 2020 4:00 pm

MPfammatter wrote:
Wed Jan 29, 2020 1:55 pm
It works for me. All new uploads get approved, some have unknown location. But I just hit "Upload Project" in P2VR again and the location errors get resolved.
Zaphod wrote:
Tue Jan 28, 2020 11:06 am
- this ensures that the description field from P2VR stays intakt and is shown when viewing the pano in GSV, otherwise they all get the description of the place itself
Can you briefly explain this? Are there custom fields shown in GSV you can control within P2VR?
Whatever you write in the "Description Field" gets accross to GSV and becomes the title when the pano is viewed:

Here with description: https://goo.gl/maps/ZaVykXV5PPCuMdXB6 "Noce Entrance" in the upper left corner
Here w/o description: https://goo.gl/maps/Zm3gGLJrrYW8UP3GA "Borgo Casa al Vento" in the upper corner is only the place name

Hope it helps!
MPfammatter
Posts: 6
Joined: Wed Jun 27, 2018 12:43 pm

Wed Jan 29, 2020 5:18 pm

Zaphod wrote:
Wed Jan 29, 2020 4:00 pm
Whatever you write in the "Description Field" gets accross to GSV and becomes the title when the pano is viewed:
It sure helped, thanks a lot for that tip!
User avatar
bobhenderson@me.com
Posts: 6
Joined: Fri Jul 22, 2016 2:15 pm
Location: Nashville, TN
Contact:

Wed Jan 29, 2020 5:40 pm

It looks like GSV issues are starting to slowly resolve (after I used the business view method described in the new video). Thanks Hopki.

I'm shooting an apartment complex that has two previous tours. Is there a way to request that they be removed from GSV?
User avatar
Zaphod
Posts: 30
Joined: Mon Jan 30, 2012 2:59 pm

Wed Jan 29, 2020 7:28 pm

bobhenderson@me.com wrote:
Wed Jan 29, 2020 5:40 pm
I'm shooting an apartment complex that has two previous tours. Is there a way to request that they be removed from GSV?
Any owner can delete pictures and panos.
User avatar
Hopki
Gnome
Posts: 10865
Joined: Thu Jan 10, 2008 3:16 pm
Location: Layer de la Haye, Essex UK
Contact:

Wed Feb 26, 2020 11:04 am

I decided to test Street View,
I deleted my Layer Marney Tower Wedding 7 nodes, waited an hour and uploaded.
The reason for this was because this project had Levels that did not work.
This was 24 hours ago.


Testing this morning all 7 nodes are in my account, but sadly only two have the place settings, these are the two that should have Levels and are not on the ground floor. The levels are not working.

All the ground floor nodes show as Unknown place and have no links.
I'll leave it a day or so to see what happens.

So still very much broke.
Regards,
Hopki
Hopki
Garden Gnome Software Support
If you send an e-mail to support please send a link to the forum post for reference.
support@ggnome.com
https://ggnome.com/wiki/documentation/
User avatar
sndrgn
Posts: 57
Joined: Mon Jun 19, 2017 12:32 pm
Location: Dortmund, Germany
Contact:

Sun Mar 01, 2020 11:23 am

hi Hopki,
I join this topic to get to know about updates. Today I checked the last tours and the arrows are still missing in some few panos. So I uploaded the tours again (only metadata). Is this the best way or is it necessary to delete the tours completely and upload them an hour later again?

thanks and regards, Chris
User avatar
Hopki
Gnome
Posts: 10865
Joined: Thu Jan 10, 2008 3:16 pm
Location: Layer de la Haye, Essex UK
Contact:

Sun Mar 01, 2020 12:08 pm

Following on from my last post, after 48 hours all nodes were approved by maps, all ground floor panoramas have the links in the correct place and more importantly, work.
However, Levels are still not working.

I did remove the tour, wait an hour or so then uploaded the tour again.

Would it have sorted itself out has I not done this? I don’t know.
The advice I saw on the Local Guides Connect website was, wait for the connections, but as the issue is now fixed, if you delete the tour then upload, it will be uploaded and connect as normal as there are no more issues.

Uploaded tours before the fix is in a cue for processing.

With regards to levels, I have sent a few emails on the Local Guides Connect Website and not really getting any responses, the first just said there were no links in one of the nodes that used levels, which was correct and I did say this in my e-mail to them, the other e-mails I have sent have had no responses.
So for now maybe add a link as well as a level.
Regards,
Hopki
Hopki
Garden Gnome Software Support
If you send an e-mail to support please send a link to the forum post for reference.
support@ggnome.com
https://ggnome.com/wiki/documentation/
Post Reply