disappearing buttons and how to get longer hotspot text??

Special forum to share and discuss skins for Pano2VR and Object2VR
Post Reply
User avatar
stalwart
Posts: 647
Joined: Thu Oct 02, 2008 11:52 am

Mon Oct 20, 2008 12:40 pm

hi all

my first skin here:
http://www.360imagery.co.uk/VT/thewinery/011.swf

why does the 'map' button disappear after being pressed, and clicking the 'hide' button?

And, how can I get longer 'hotspot' text - the pano of the bar hotspot into the kitchen is shorter than I'd typed?

thanks

Stuart
merlinos
Posts: 1
Joined: Tue Oct 21, 2008 11:02 am

Tue Oct 21, 2008 11:07 am

hi Stuart,

You did a great job with your controller!!! :shock: Can you tell me how do you make map appear when you press map button, I mean, which action is used on this button? Sorry, I cant help you for your question (you understood that im a newbie with skin editor!! :wink: )

It will be great if you could post your skin file :roll:
User avatar
thomas
Chief Gnome
Posts: 2555
Joined: Fri Sep 01, 2006 3:56 pm
Location: Vienna, Austria
Contact:

Tue Oct 21, 2008 1:21 pm

I guess you called "hide" for the button id, not just for the map, but this is hard to tell without the skin file. For the hotspot text: Just look in Flash export, "Advanced Settings", "Hotspot Text Box".... "Auto Size" should do the trick.
MfG, Thomas
ThomasK
Posts: 112
Joined: Thu Sep 14, 2006 11:40 am

Tue Oct 21, 2008 3:37 pm

@stalwart:
The thumbnail button works fine, check the parameters of the button against the values of the map button.

BTW, compliments for the skin, was it all done with the Skin Editor of Pano2VR ?
User avatar
stalwart
Posts: 647
Joined: Thu Oct 02, 2008 11:52 am

Fri Oct 24, 2008 8:16 pm

ThomasK wrote:@stalwart:
The thumbnail button works fine, check the parameters of the button against the values of the map button.

BTW, compliments for the skin, was it all done with the Skin Editor of Pano2VR ?
Hi Thomas et al.

The 'map' button does work fine to show the map, but once I click the 'hide' button to hide it, the 'map' button disappears completely! And yep, all designed in Skin Editor. Skin file is here: http://www.360imagery.co.uk/Pano2VR/ski ... nails.ggsk

Can't see what I'm doing wrong.................

Stu
User avatar
stalwart
Posts: 647
Joined: Thu Oct 02, 2008 11:52 am

Sat Oct 25, 2008 12:14 pm

Heaven knows what I did, but Skin seems to now work:

http://www.360imagery.co.uk/TEST/011_out.swf

Stu
smooth
Posts: 1493
Joined: Sat Sep 09, 2006 7:30 pm

Sat Oct 25, 2008 3:36 pm

Did you ever sort out your longer/larger text fields?
You know you can use the simple HTML line break <br> along with The <br> means line break and for <b> bold </b> text and <i> italics </i>

Regards, Smooth 8)
Image
Post Reply