Zoom effect not working

Q&A about the latest versions
Post Reply
vizgraphics
Posts: 13
Joined: Tue Mar 13, 2018 11:42 am

Tue Mar 13, 2018 4:26 pm

I have a tour setup to use the Zoom effect for transitions. It only seems to work when I click a hotspot in my skin and not a tour node. Here's a link to the tour using renderings.

http://www.lostcreekfarm.co/models/plan ... tual-tour/

If you open the legend and click a hotspot the zoom effect works. If you click a tour node it doesn't. Has anyone had this issue?
User avatar
Hopki
Gnome
Posts: 11111
Joined: Thu Jan 10, 2008 3:16 pm
Location: Layer de la Haye, Essex UK
Contact:

Wed Mar 14, 2018 1:18 pm

Hi,
Something odd going on here, maybe a conflict of actions or settings
Can you create a support package that includes your skin and post it.
Regards,
Hopki
Hopki
Garden Gnome Support
If you send an e-mail to support please send a link to the forum post for reference.
support@ggnome.com
https://ggnome.com/wiki/documentation/
vizgraphics
Posts: 13
Joined: Tue Mar 13, 2018 11:42 am

Thu Apr 12, 2018 6:42 pm

Hi Hopki,
Sorry for the late reply. I thought I had it resolved using underscores vs hyphens for my Node ID...but no luck.

Attached is a link to a new tour with supporting files. So if you click on a view icon in the legend the zoom works. If you click on a tour node it doesn't. If I remove a value for the node ID the zoom works. Seems like it's a ID conflict?

Please let me know if you need anything else.

http://demo.vizgraphics.com/sample-tour.zip
Post Reply