Pano2VR 4.5 & 5 both crashing all of a sudden!!!

Q&A about the latest versions
Post Reply
AncientCityPhoto
Posts: 50
Joined: Wed Sep 21, 2011 4:25 pm

Tue Mar 08, 2016 8:15 pm

Any time I try to save, or edit anything I the program crashes! I tried uninstalling and installing fresh, and it just continues. The last version, as well as the new v5 both do the same thing! This is my error:

Faulting application name: pano2vr.exe, version: 4.5.3.10717, time stamp: 0x54f980b3
Faulting module name: ntdll.dll, version: 6.1.7601.19135, time stamp: 0x56a1c9c5
Exception code: 0xc0000005
Fault offset: 0x0000000000050e04
Faulting process id: 0xc2c
Faulting application start time: 0x01d1795ef2afe4bc
Faulting application path: C:\Program Files\Pano2VR\pano2vr.exe
Faulting module path: C:\Windows\SYSTEM32\ntdll.dll
Report Id: 51b1456e-e552-11e5-a707-5404a60bfe27

Nothing has changed on my system. What can I do?
User avatar
Hopki
Gnome
Posts: 10757
Joined: Thu Jan 10, 2008 3:16 pm
Location: Layer de la Haye, Essex UK
Contact:

Tue Mar 08, 2016 8:56 pm

Hi AncientCityPhoto,
This sounds like graphics driver problem.
Has you computer done any upgrades?
May be check for newer drivers for your card if Windows did the upgrade or even roll back if the new ones caused the problem.
Regards,
Hopki
Hopki
Garden Gnome Software Support
If you send an e-mail to support please send a link to the forum post for reference.
support@ggnome.com
https://ggnome.com/wiki/documentation/
Boothy
Posts: 177
Joined: Mon Mar 19, 2012 10:45 am
Location: Warrington, United Kingdom
Contact:

Tue Mar 08, 2016 9:18 pm

Have a look at this following links regarding error message\code, could be several things, most likely ram.

link1: http://compfreakstars.blogspot.co.uk/20 ... -many.html

link2: http://www.updatexp.com/0xC0000005.html

link3: http://www.tomshardware.co.uk/forum/239 ... -violation

Lots more if you google error code.

May be worth downloading memtest or similar to test condition of ram in addition to Hopki`s suggestion.

Thanks

Boothy
AncientCityPhoto
Posts: 50
Joined: Wed Sep 21, 2011 4:25 pm

Wed Mar 09, 2016 12:46 am

Thank you so much. I checked my file system and everything look good. I looked at the windows update history and there was a graphics update and a few other things in the last couple weeks. I rolled back just over a month prior to anything in March or Feb. Everything works again! It must have been either the driver update or a windows update. How annoying!

Thanks for the help! This kind of thing is a real frustration when client work needs to get delivered!

Strangely I was able to edit in the 32 bit version and save just fine. I could then open the same file and render my tour in the 64 bit version. Rendering worked. Any other action caused a crash!
Post Reply