Panoramapreview unter Punkthotspots rendert nicht

Fragen und Antworten zu Pano2VR in deutscher Sprache
Post Reply
bobbyboe
Posts: 40
Joined: Wed Feb 11, 2009 6:51 pm

Panoramapreview unter Punkthotspots rendert nicht

Post by bobbyboe » Mon May 17, 2010 2:18 pm

Hallo Thomas,

Ich habe jetzt mehrfach diesen Fehler gehabt.
Wenn ich im Projekt (in welchem sogar schon
ein Hotspot definiert ist) auf "ändern" klicke,
gelange ich in das diesbezügliche Fenster.
Beim Wechsel in die Ansicht Reiter:"Punkthotspots" bleibt
dann leider alles grau, das Pano wird nicht angezeigt,
und die Hotspotmarkierung natürlich auch nicht.

Das Panorama wird aber mit dem Hotspot gerendert und
funktioniert einwandfrei (nur verändern kann ich den Hotspot nicht).
Ich hatte das schon mal und habe dann das Komplette Dateipaket
auf der Festplatte an verschiedenste Ort gezogen...und irgendwie
hat es dann wieder funktioniert.
Kannst du mir einen Tip geben wie ich das Problem beheben könnte,
oder zumindest berechnender angehen könnte?
LG
Bobby

User avatar
thomas
Site Admin
Posts: 2510
Joined: Fri Sep 01, 2006 3:56 pm
Location: Vienna, Austria
Contact:

Re: Panoramapreview unter Punkthotspots rendert nicht

Post by thomas » Tue May 18, 2010 2:10 pm

Die Vorschau verwendet OpenGL zur anzeige, und ich vermute das der Grafikkartentreiber schuld ist. Versuche einen neueren/älteren/anderen Grafiktreiber zu installieren. Du kannst auch versuchen die Vorschaugröße in den Einstellungen zu ändern. Das könnte ebenfalls helfen.
MfG, Thomas

bobbyboe
Posts: 40
Joined: Wed Feb 11, 2009 6:51 pm

Re: Panoramapreview unter Punkthotspots rendert nicht

Post by bobbyboe » Wed May 19, 2010 10:45 pm

Danke, das mache ich natürlich sofort, dass mit der reduzierten GL-Auflösung.
Da das Problem nicht reproduzierbar war und es mich gerade in Ruhe lässt,
kann ich nicht sagen ob es geholfen hat, aber es hört sich gut an :wink:
Meine Grafikkarte ist die GeForce 6600 GT.
Werde mich mal erkundigen ob die up to date ist.

Und falls dir mal kein neues Feature für Pano2VR einfallen sollte :P
Meine Kunden fragen immer wieder nach der Möglichkeit mehrere
Panoramen automatisch in Reihe wie eine Dia-Show ablaufen zu lassen,
z.B. auf der Messe...
viele Grüsse aus München

bobbyboe
Posts: 40
Joined: Wed Feb 11, 2009 6:51 pm

Re: Panoramapreview unter Punkthotspots rendert nicht

Post by bobbyboe » Tue Jun 22, 2010 9:05 pm

Hallo Thomas,

Mittlerweile habe ich mir neuen Arbeitsspeicher,
eine neue Grafikkarte und sogar einen etwas schnelleren Prozessor
einbauen lassen...das Problem mit dem Fernbleiben der Open-GL-Vorschau
des Panos im Punkt-hotspot-Platzierungsfenster besteht leider trotzdem weiterhin.

Hat dieses Problem noch niemand anders gehabt?
Ich werde mir wohl einen neues Mainboard mit Windows 7 kaufen müssen,
damit ich endlich immer auf meine Hotspot-Positionen zugreifen kann.

Keine Ahnung was da auf meiner Kiste für eine korrekte (und verläßliche) Open-GL
Umsetzung fehlt. Ganz manchmal , vorzugsweise direkt nach dem Neustart
funktioniert es ...wie gesagt sporadisch...
LG
Bobby

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest