Tourknoten überladen? Schaltet auf Anfang zurück

Fragen und Antworten zu Pano2VR in deutscher Sprache
Post Reply
norbert.gassner
Posts: 9
Joined: Mon Jan 18, 2021 10:24 am

Fri Jan 29, 2021 11:59 am

https://www.fotos-byopi.de/images/pano2 ... index.html

I put several photos in my "Büro". After that it does not work anymore (on iPhone) On an PC/Mac it works, but with difficulties, it seems.
Therefore I copied this node and deleted the photos "Büro-Copy". This works normal.
Does anybody have an idea?
Bildschirmfoto 2021-01-29 um 11.53.45.png
Bildschirmfoto 2021-01-29 um 11.53.45.png (89.11 KiB) Viewed 103 times
thanks in advance

Norbert
User avatar
Hopki
Gnome
Posts: 11133
Joined: Thu Jan 10, 2008 3:16 pm
Location: Layer de la Haye, Essex UK
Contact:

Fri Jan 29, 2021 12:30 pm

Hi Norbert,
What size are the photos?
For iOS pixel size is a problem if they are to large. Nothing to do with file size.
Try with max size in any direction 800px.
Regards,
Hopki
Garden Gnome Support
If you send an e-mail to support please send a link to the forum post for reference.
support@ggnome.com
https://ggnome.com/wiki/documentation/
norbert.gassner
Posts: 9
Joined: Mon Jan 18, 2021 10:24 am

Fri Jan 29, 2021 6:07 pm

I have reduced the pics. Max length 800px, average 300kb size.
It does not work at an iPhone.
I reduced as well the number of pics to only three (in "Büro-Copy-test")
Büro-Copy --> no pics ... is working
"Büro" 8 pics ... not working

I deleted the folder "output" (locally and on the server) completely. So that all is rebuilt completely new with the same files.
Post Reply