strange Errors, flash panos in IE7 and firefox

Q&A about the latest versions
Post Reply
roschko
Posts: 7
Joined: Fri May 25, 2007 8:34 am
Location: Gleisdorf, Austria

Tue Jan 29, 2008 10:54 pm

Hi,

my first VR Project with pano2vr will not run properly.
I dont know why, because on my Computer it works with IE7 and with Firefox.
The Error Massage is like: TypeError: Error #1010: an item is not defined and has no attributes.
at PanoCube/::checkHotspots()
at PanoCube/doEnterFrame()

I translated the Massage, the original massage is in german
(I attached it as jpeg)

Some people are telling me the VRTour works well but a lot of people say it`s not working at all.
(no mather what Browser they are using)

The Website is made with Typo3, the VR with pano2vr in flash9

Here is the Link: http://www.jerich.com/virtual_tour.html

Maybe some of you can look at it and tell me if its working or not.
I would be grateful for any help.

Thanks

Florian
Attachments
Error Massage
Error Massage
pano2vr.JPG (25.11 KiB) Viewed 1953 times
User avatar
360Texas
Moderator
Posts: 3386
Joined: Sat Sep 09, 2006 6:06 pm
Location: Fort Worth, Texas USA
Contact:

Tue Jan 29, 2008 11:48 pm

It is a partial cylinder panorama.
Works good for me I see Steel and Paper Warehouse.

XPpro and IE 6 SP2.
Dave
Pano2VR Forum Global Moderator
Image
Visit 360texas.com
smooth
Posts: 1493
Joined: Sat Sep 09, 2006 7:30 pm

Wed Jan 30, 2008 5:14 am

Yup, working OK for me also. The panorama has major moire problem though!

Regards, Smooth 8)
Image
Post Reply