Strange issues - please help!

Q&A about the latest versions
Exposición
Posts: 78
Joined: Thu Jul 26, 2012 2:08 pm

Strange issues - please help!

Post by Exposición » Sun Feb 16, 2014 2:16 pm

Hi everyone,

since yesterday i have some strange issues. don't know if it is a p2vr problem or a flash problem. maybe somebody can help?!

1. in flash output the mouse wheel doesn't work or only very delayed (tested with firefox and safari). This seems to be new. It did work the days before!!!

2. if i view a html5-only pano with firefox (windows 7, virtual machine) the picture is totaly muddled. all other browsers and on a mac it works perfect.

3. if i output panos made with p2vr 4.5 beta2 in html5 multires the mouse wheel doesn't work. If i output the same with beta1 everything is fine.

I have tested it with a mac (10.7.5) and with windows 7 pro on a virtual machine.

could somebody test it and confirm that please?!

Thanks alot!

EDIT: Here is an example pano: http://testwebspace.bplaced.net/html5_t ... _test.html
Could someone check it in firefox/windows?! Thanks.

User avatar
JimWatters
Posts: 329
Joined: Thu Oct 07, 2010 6:16 pm
Location: Saint John, New Brunswick
Contact:

Re: Strange issues - please help!

Post by JimWatters » Mon Feb 17, 2014 10:38 pm

Tested on Windows with Firefox and Chrome. Mouse wheel worked on both.

Exposición
Posts: 78
Joined: Thu Jul 26, 2012 2:08 pm

Re: Strange issues - please help!

Post by Exposición » Tue Feb 18, 2014 9:43 am

Thaks, Jim!

User avatar
soulbrother
Posts: 372
Joined: Tue Apr 08, 2008 7:01 pm
Location: München
Contact:

Re: Strange issues - please help!

Post by soulbrother » Tue Feb 18, 2014 10:25 am

Exposición wrote: : http://testwebspace.bplaced.net/html5_t ... _test.html
Could someone check it in firefox/windows?! Thanks.
FF 27.0.1
WIN 7 Pro 64bit

All works well, Multiresulution, zoom via keyboard and with mousewheel also.

Exposición
Posts: 78
Joined: Thu Jul 26, 2012 2:08 pm

Re: Strange issues - please help!

Post by Exposición » Tue Feb 18, 2014 1:32 pm

Thanks guys! It seems to be a problem of my system, not pano2vr. I have absolutly no idea what's wrong... :(

User avatar
Chu
Posts: 89
Joined: Tue Jan 10, 2012 1:59 pm
Location: London, UK
Contact:

Re: Strange issues - please help!

Post by Chu » Tue Feb 18, 2014 1:48 pm

Exposición wrote:2. if i view a html5-only pano with firefox (windows 7, virtual machine) the picture is totaly muddled.
muddles here too, loads a small tile preview, then full resolution are rendered upside down with broken tile edges
screenshot_00099.png
It is also very sluggish when viewed maximised to screen edge.
screenshot_00099.png (419.14 KiB) Viewed 2300 times
Windows Vista SP2
Firefox v26.0

maybe there's something up with my system too?
Can you report your findings here please Expo?
Using:
Pano2VR PRO 6.1.0 pro 64bit
build 17841/5.12.2

fancybox v3.2.5
Windows 10 v1709
Human Brain v1.0

Image

Artwork
  • Aerosol
  • Design
  • Screen
Specialist
  • 360°
  • Stereoscopy
  • Illusions
Concept
  • Consultancy
  • Campaigns
  • Data
  • Education
est.1971

Exposición
Posts: 78
Joined: Thu Jul 26, 2012 2:08 pm

Re: Strange issues - please help!

Post by Exposición » Tue Feb 18, 2014 1:56 pm

Hm, that's exactly like it looks on my system, Chu! Yes if i found out what the problem is i will report it.

User avatar
Hopki
Gnome
Posts: 9729
Joined: Thu Jan 10, 2008 3:16 pm
Location: Layer de la Haye, Essex UK
Contact:

Re: Strange issues - please help!

Post by Hopki » Tue Feb 18, 2014 3:09 pm

Hi,
It was know that Firefox 26.0 caused some problems, but Firefox 27.0.1 fixed the issues.
It may also be the OS, example XP and Firefox the cubes just fall apart, same Firefox on Windows 7 and displays ok.
I have not had much experience with windows Vista, but my guess would be its similar to XP and its problems.
If there are any Vista uses out there please can you test with the following two links.
Test1
Test2 multi resolution

Just to add I used to test with Virtual Machine, but it proved to be to unreliable, I was seeing problems and reporting bugs that just did not exist and then bug that I could not find. I ended up Bootcamping my Mac's to run Windows 7 and windows 8.
From my own experience I would not trust VM for bug testing.

Regards,
Hopki

User avatar
Chu
Posts: 89
Joined: Tue Jan 10, 2012 1:59 pm
Location: London, UK
Contact:

Re: Strange issues - please help!

Post by Chu » Tue Feb 18, 2014 3:39 pm

Hopki wrote:If there are any Vista uses out there please can you test with the following two links.
Test1
Test2 multi resolution
absolutely fine here
Using:
Pano2VR PRO 6.1.0 pro 64bit
build 17841/5.12.2

fancybox v3.2.5
Windows 10 v1709
Human Brain v1.0

Image

Artwork
  • Aerosol
  • Design
  • Screen
Specialist
  • 360°
  • Stereoscopy
  • Illusions
Concept
  • Consultancy
  • Campaigns
  • Data
  • Education
est.1971

User avatar
Hopki
Gnome
Posts: 9729
Joined: Thu Jan 10, 2008 3:16 pm
Location: Layer de la Haye, Essex UK
Contact:

Re: Strange issues - please help!

Post by Hopki » Tue Feb 18, 2014 4:07 pm

HI Chu,
The two links are with beta2 and work for you in Vista and Firefox 27.0.1, cool.
Do you still see the issue the the other link?
Regards,
Hopki

User avatar
Chu
Posts: 89
Joined: Tue Jan 10, 2012 1:59 pm
Location: London, UK
Contact:

Re: Strange issues - please help!

Post by Chu » Tue Feb 18, 2014 4:09 pm

Hopki wrote:The two links are with beta2 and work for you in Vista and Firefox 27.0.1
FF 26.0
Using:
Pano2VR PRO 6.1.0 pro 64bit
build 17841/5.12.2

fancybox v3.2.5
Windows 10 v1709
Human Brain v1.0

Image

Artwork
  • Aerosol
  • Design
  • Screen
Specialist
  • 360°
  • Stereoscopy
  • Illusions
Concept
  • Consultancy
  • Campaigns
  • Data
  • Education
est.1971

User avatar
Chu
Posts: 89
Joined: Tue Jan 10, 2012 1:59 pm
Location: London, UK
Contact:

Re: Strange issues - please help!

Post by Chu » Tue Feb 18, 2014 4:11 pm

Hopki wrote:Do you still see the issue the the other link?
Which link?
I'm confused...

If you mean the previous test link provided - yes, issue still remains
Using:
Pano2VR PRO 6.1.0 pro 64bit
build 17841/5.12.2

fancybox v3.2.5
Windows 10 v1709
Human Brain v1.0

Image

Artwork
  • Aerosol
  • Design
  • Screen
Specialist
  • 360°
  • Stereoscopy
  • Illusions
Concept
  • Consultancy
  • Campaigns
  • Data
  • Education
est.1971

User avatar
Hopki
Gnome
Posts: 9729
Joined: Thu Jan 10, 2008 3:16 pm
Location: Layer de la Haye, Essex UK
Contact:

Re: Strange issues - please help!

Post by Hopki » Tue Feb 18, 2014 4:34 pm

Hi Chu,
Yep, That link, the pano in that link is using the beta1 player, the two links I posted use the newer beta2 player.
@ Exposición,
Can you rebuild the pano with beta 2?
Regards,
Hopki

User avatar
hum@no.id
Posts: 945
Joined: Sat Sep 09, 2006 10:35 pm
Location: Dark side of the Moon
Contact:

Re: Strange issues - please help!

Post by hum@no.id » Tue Feb 18, 2014 5:31 pm

XP, Vista... old PC and etc.

settings for FF ... just a crutch
URL about:config
webgl.force-enabled - true
Gumir J | VR Panoramic Photographer | mobile: +77055717171 | skype: gumirj
website: gumirj.com | google.com/+gumirj | facebook.com/gumirj | twitter.com/gumirj

Exposición
Posts: 78
Joined: Thu Jul 26, 2012 2:08 pm

Re: Strange issues - please help!

Post by Exposición » Tue Feb 18, 2014 5:34 pm

@ Exposición,
Can you rebuild the pano with beta 2?
Here it is (p2vr 4.5 beta2 multi res.: http://testwebspace.bplaced.net/beta2/beta2.html

Post Reply

Who is online

Users browsing this forum: No registered users and 10 guests