Output Filename Issues when using $d or $i

Q&A about the latest versions
Post Reply
Carlos Chegado
Posts: 11
Joined: Wed Feb 14, 2007 7:11 pm

Mon Aug 26, 2013 1:47 am


I am trying to build a Pano2VR template to go through a bunch of folders with TIFF files on it and output some JPEGs transformations named like: foldername-filename.jpg

Folders are named 0000001, 0000002, 0000003, etc, etc...
Files inside the folders are named 01.tif, 02.tif, etc...

The issue is:

When using $d on the output filename like [$d-$n.jpg] I am getting my output files named [-01.jpg]

The project directory is not being output at all, only the filename...

When using $i instead on the output filename like [$i-$n.jpg] I am getting the output files correctly named like [0000001-01.jpg] but not in the source directory.

Is there a workaround to use $i on the output filename and still get the files saved on their source directories???

Thanks in advance...
User avatar
Posts: 87
Joined: Fri Mar 07, 2008 2:34 am

Fri Aug 30, 2013 1:57 am

Does $f work? Or have you tried an underscore rather than a hyphen e.g. $d_$n.jpg?
Post Reply