pinned video still with issues?

Q&A about the latest versions
Post Reply
RobM
Posts: 249
Joined: Sat Apr 16, 2011 12:51 pm

pinned video still with issues?

Post by RobM » Sat Mar 23, 2013 3:32 pm

Hi All,
I'm back to playing with pinned video. I have it working just fine in my browsers but trying to view it on the ipad I'm getting this. The 16:9 video is displayed with black bands left and right.
If this down to the video format again or a real issue with the html5 displaying?
Files were added in an Android compatible format (as suggested somewhere in the forum) and an .swf as alternate file.

Image

User avatar
hum@no.id
Posts: 945
Joined: Sat Sep 09, 2006 10:35 pm
Location: Dark side of the Moon
Contact:

Re: pinned video still with issues?

Post by hum@no.id » Sat Mar 23, 2013 4:29 pm

strange behavior like 4:3
Maybe original video really maked this aspect ratio?
Gumir J | VR Panoramic Photographer | mobile: +77055717171 | skype: gumirj
website: gumirj.com | google.com/+gumirj | facebook.com/gumirj | twitter.com/gumirj

RobM
Posts: 249
Joined: Sat Apr 16, 2011 12:51 pm

Re: pinned video still with issues?

Post by RobM » Sat Mar 23, 2013 5:17 pm

hum@no.id wrote:strange behavior like 4:3
Maybe original video really maked this aspect ratio?
Nope, Like i said, it plays in 16:9 on the PC and mac. I made the video, so I know it's the right ratio. For whatever reason the ipad seems to compress it to 4:3

User avatar
360Texas
Moderator
Posts: 3358
Joined: Sat Sep 09, 2006 6:06 pm
Location: Fort Worth, Texas USA
Contact:

Re: pinned video still with issues?

Post by 360Texas » Sat Mar 23, 2013 5:24 pm

Curious.. what file format(s) are you using?? Are there 2 flavors of video file formats?
Dave
Pano2VR Forum Global Moderator
Image
Visit 360texas.com

RobM
Posts: 249
Joined: Sat Apr 16, 2011 12:51 pm

Re: pinned video still with issues?

Post by RobM » Sat Mar 23, 2013 5:40 pm

360Texas wrote:Curious.. what file format(s) are you using?? Are there 2 flavors of video file formats?
It was one of the Andriod presets Mp4 that I have in Pavtube and a .SWF as the other. That .webm didn't work at all on the desktop version. Maybe I'll stick that in as a fallback option for ipad use though?

RobM
Posts: 249
Joined: Sat Apr 16, 2011 12:51 pm

Re: pinned video still with issues?

Post by RobM » Sun Mar 24, 2013 2:04 pm

nope. adding the webm format didn't help either.

Anyone managed to get pinned video to play back properly on the iPad?

RobM
Posts: 249
Joined: Sat Apr 16, 2011 12:51 pm

Re: pinned video still with issues?

Post by RobM » Sun Mar 24, 2013 9:08 pm

Ok, alongside the unexplained video format compression, unless I'm conviced otherwise, pinned video is utterly unusable on iPad in it's current state.
This is one feature that was ground breaking for me in V4 and Something I still can't offer my own clients.

Image

smooth
Posts: 1493
Joined: Sat Sep 09, 2006 7:30 pm

Re: pinned video still with issues?

Post by smooth » Mon Mar 25, 2013 5:39 am

Welcome to the ridiculous world of HTML5 :evil:
Where will the goal posts be placed next?

Regards, Smooth 8)
Image

User avatar
hum@no.id
Posts: 945
Joined: Sat Sep 09, 2006 10:35 pm
Location: Dark side of the Moon
Contact:

Re: pinned video still with issues?

Post by hum@no.id » Mon Mar 25, 2013 2:50 pm

I have no problems with the display video with overlayer in HTML5.
It seems - is a problem of the iBad...
Attachments
proof_html5_win7_safari.png
HTML5 Win7 Safari
proof_html5_win7_safari.png (530.8 KiB) Viewed 2545 times
Gumir J | VR Panoramic Photographer | mobile: +77055717171 | skype: gumirj
website: gumirj.com | google.com/+gumirj | facebook.com/gumirj | twitter.com/gumirj

User avatar
thomas
Chief Gnome
Posts: 2537
Joined: Fri Sep 01, 2006 3:56 pm
Location: Vienna, Austria
Contact:

Re: pinned video still with issues?

Post by thomas » Mon Mar 25, 2013 5:11 pm

RobM wrote:Hi All,
I'm back to playing with pinned video. I have it working just fine in my browsers but trying to view it on the ipad I'm getting this. The 16:9 video is displayed with black bands left and right.
If this down to the video format again or a real issue with the html5 displaying?
For the iPhone/iPad you need to set the correct video size of the video file in the media editor otherwise you will get those black bars as the iPad tries to make it match.
MfG, Thomas

RobM
Posts: 249
Joined: Sat Apr 16, 2011 12:51 pm

Re: pinned video still with issues?

Post by RobM » Tue Mar 26, 2013 11:38 am

thomas wrote:
RobM wrote:Hi All,
I'm back to playing with pinned video. I have it working just fine in my browsers but trying to view it on the ipad I'm getting this. The 16:9 video is displayed with black bands left and right.
If this down to the video format again or a real issue with the html5 displaying?
For the iPhone/iPad you need to set the correct video size of the video file in the media editor otherwise you will get those black bars as the iPad tries to make it match.
I'll check, thanks.
does that explain the floaty boaty video playback though? :)

RobM
Posts: 249
Joined: Sat Apr 16, 2011 12:51 pm

Re: pinned video still with issues?

Post by RobM » Tue Mar 26, 2013 12:21 pm

thomas wrote:
RobM wrote:Hi All,
I'm back to playing with pinned video. I have it working just fine in my browsers but trying to view it on the ipad I'm getting this. The 16:9 video is displayed with black bands left and right.
If this down to the video format again or a real issue with the html5 displaying?
For the iPhone/iPad you need to set the correct video size of the video file in the media editor otherwise you will get those black bars as the iPad tries to make it match.
Thomas,
I just checked. The Video file was already set to 160x90px. That's 16:9 ratio. No?
Works fine on my computers, just not the iOS.

RobM
Posts: 249
Joined: Sat Apr 16, 2011 12:51 pm

Re: pinned video still with issues?

Post by RobM » Tue Mar 26, 2013 10:15 pm

are there any further comments from the team on the floating video on iOS? what Thomas suggested on the format change didn't seem to make any difference either?
If it's in the pipeline to be fixed, cold we know please? I can then decide whether to use media pinning for clients if they are clear that it won't work on iOS yet.

User avatar
Hopki
Gnome
Posts: 9651
Joined: Thu Jan 10, 2008 3:16 pm
Location: Layer de la Haye, Essex UK
Contact:

Re: pinned video still with issues?

Post by Hopki » Tue Mar 26, 2013 10:46 pm

Hi Rob,
You seem to be having quite a few problems.
Can you let me see your project.
Perhaps I can help or better understand your issues.
Regards,
Hopki

RobM
Posts: 249
Joined: Sat Apr 16, 2011 12:51 pm

Re: pinned video still with issues?

Post by RobM » Wed Mar 27, 2013 12:53 pm

Hopki wrote:Hi Rob,
You seem to be having quite a few problems.
Can you let me see your project.
Perhaps I can help or better understand your issues.
Regards,
Hopki

buzzing it over with WeTransfer, thanks Martin.

Post Reply

Who is online

Users browsing this forum: No registered users and 10 guests