Hotspot text boxes overlap? Can this be modified?

Q&A about the latest versions
Posts: 50
Joined: Wed Sep 21, 2011 4:25 pm

Thu Jan 31, 2013 8:29 pm

I do have auto size and word wrap enabled. When I turn off word wrap, the flickering stops. I also tried re-spacing words, or adding more or less, and those three still flickered. I don't know why just those three flicker and not others that have just as much text.

Thank you for your input. For now this will do I guess. How unusual!
Posts: 242
Joined: Sun Jan 10, 2010 5:26 am
Location: Edmonton, Canada

Thu Jan 31, 2013 8:59 pm

Yes, I recall some weirdness with hotspot text boxes set to both auto size and word wrap.

Makes sense. Word wrap makes text fit into a fixed width. Auto Size tries to expand the text box to make everything fit. I think the two commands can’t decide who is in control. They’re fighting each other causing the flicker. You're watching a boxing match. Unintended animation. :wink:
Posts: 1493
Joined: Sat Sep 09, 2006 7:30 pm

Fri Feb 01, 2013 6:15 am

Check your mouse commands for the flickering items. Mouse Down, Mouse Over and Mouse Click can be easily incorrectly selected.
This can also be true of alpha settings.

Regards, Smooth 8)
Post Reply