Video for Pano2VR version 4.

Q&A about the latest versions
User avatar
skyfocus
Posts: 248
Joined: Sat Jun 12, 2010 10:52 am
Location: The Netherlands
Contact:

Wed Oct 24, 2012 10:43 pm

Hi,

For testing I'm using a video that I've put on a screen insite the panorama. This works o.k. for the pc (flash) platform. The video starts playing when opening the panorama.
When opening the html5 version on an iPad ... nothing happens untill I tap on the black screen where I know that there is video on it. Otherwise I would not know it is there.

Is there a way (maybe a feature request) to make this video attrackt more attention with a framework or a big play logo flashing on it ? Now visitors will not notice the video content ....

regards,

Arjan
Windows 10 Pro x64, Pano2VR pro V6 , Browser latest Firefox
Website: http://www.skyfocus.nl/
User avatar
Hopki
Gnome
Posts: 10183
Joined: Thu Jan 10, 2008 3:16 pm
Location: Layer de la Haye, Essex UK
Contact:

Fri Oct 26, 2012 1:39 pm

Hi Arjan,
You can pin a 3D distorted point hotspot with a play button which can be added to the panorama. This will need to be to the side of the video because at the moment the video will cover the point hotspot however it is in the bug tracker to fix this.

In the Media Editor set the loop[ of the video to -1. This will prevent it from playing on open when opened on a computer. This is to get constancy when viewed on a computer and an iPad. However if you want it to start just set the loop to 1.

You can then give the Play button a play/pause action with loop 1.
Please see project attached.
Regards,
Hopki
Attachments
iPad_video.zip
(6.35 MiB) Downloaded 821 times
Hopki
Garden Gnome Software Support
If you send an e-mail to support please send a link to the forum post for reference.
support@ggnome.com
https://ggnome.com/wiki/documentation/
Post Reply