Pano Link not fully loading

Q&A about the latest versions
Post Reply
jgiler
Posts: 5
Joined: Wed Oct 14, 2009 3:44 am

Thu Apr 15, 2010 10:15 pm

I have a swf file embedded into a web page and it contains several links to "next panorama". However, one of the swf files does not fully load; actually it does but takes at least 10 minutes. It works fine if I output the file to swf and html. It only has this problem with the linking.

Any ideas?

Thanks
Janice
User avatar
360Texas
Moderator
Posts: 3473
Joined: Sat Sep 09, 2006 6:06 pm
Location: Fort Worth, Texas USA
Contact:

Thu Apr 15, 2010 10:50 pm

Would you consider sharing the URL link so we can see too please?

In particular, what pano in the list should we look for?
Dave
Pano2VR Forum Global Moderator
Image
Visit 360texas.com
Rob Gorham
Posts: 6
Joined: Thu Nov 29, 2007 11:27 pm
Location: Champaign, Illinois USA
Contact:

Tue Apr 20, 2010 5:02 am

I may have a different loading issue. We hyperlink most of our panoramas (http://www.buzz-card.com/lincoln-debate/alton/alton.htm# ) to other web sites with a hotspot at the tripod cap ( http://www.buzz-card.com/linc7-alton-sponsors/ ).
It works well when the project is published on Internet. However when the same project is published to a CD, even though the new computer playing that CD is actively engaged with the Internet, the hyperlinks do not function. I attached an iso image of the file which can be burned to a CD. The demo site works and the panos work, but the hyperlinks do not call up the supporting web page.
I would appreciate any guidance you may be able to offer. Thanks
User avatar
Hopki
Gnome
Posts: 10481
Joined: Thu Jan 10, 2008 3:16 pm
Location: Layer de la Haye, Essex UK
Contact:

Tue Apr 20, 2010 12:46 pm

You are probably looking at flash security, when you open the tour from the CD, is it opened in an html page?
Hopki :)
Hopki
Garden Gnome Software Support
If you send an e-mail to support please send a link to the forum post for reference.
support@ggnome.com
https://ggnome.com/wiki/documentation/
Rob Gorham
Posts: 6
Joined: Thu Nov 29, 2007 11:27 pm
Location: Champaign, Illinois USA
Contact:

Wed Apr 21, 2010 5:01 pm

Thanks for the reply. The CD does load an HTML page. The panos - both QuickTime and Flash work. However the tripod hyperlinks do not function. The same issue exists with sites developed with Pano2vr and Pano2qtvr. Hyperlinks function within web based projects, but fail to load from a CD or USB pen drive sites.
I am afraid that the real issue is security as you suggested. Is there a possible work around?
jeroen
Posts: 78
Joined: Tue Jan 06, 2009 4:36 pm

Mon Apr 26, 2010 4:23 pm

To use the the pano's on a stand-alone or CDROM you can use the method decribed by 360Texas on 26 mar 2010 21:20:

http://gardengnomesoftware.com/forum/vi ... one#p16927

Pls realize that hyperlink for the website need to have the full path and for the CDROm/USB stick do not need a path. So you probaly end-up with to sets :( :( :( ?!?
Jeroen / Amersfoort / The Netherlands
Post Reply