html files usage

Q&A about the latest versions
Post Reply
rbudnikas
Posts: 14
Joined: Thu Jan 21, 2010 1:48 am

Thu Jan 21, 2010 6:23 am

This may sound stupid but am I missing something with the use of the html files. I'm using wordpress for my site so I copied the html, p2q_embed_object and swf files to /wordpress/wp-content/uploads/2010/01/ directory. The page comes up but no image?

Also anyone know of a great working plugin for wordpress? Kimili Flash Embed isn't working and pb-embedflash isn't either. Worst of all with this plugin the developer abandoned it? Any suggestions would be great.

Robert
smooth
Posts: 1493
Joined: Sat Sep 09, 2006 7:30 pm

Thu Jan 21, 2010 4:13 pm

Did you search the forum for the word "wordpress"
I'm sure the question has been raised before (though I'm unaware of any "correct" answer as I don't use wordpress).

Happy reading!

Regards, Smooth 8)
Image
rbudnikas
Posts: 14
Joined: Thu Jan 21, 2010 1:48 am

Thu Jan 21, 2010 5:19 pm

Hi Smooth, I've read through everything about wordpress on this forum. None of the solutions work properly. As well I am trying to cleanly implement the HTML file into a simple link and the panorama doesn't appear when the window opens.

Robert
smooth
Posts: 1493
Joined: Sat Sep 09, 2006 7:30 pm

Thu Jan 21, 2010 6:32 pm

Can you add an iframe?

Or what about "normal" object/embed html tags?

Maybe it is a path problem with your files? Try placing a full path to the javascript .js and panorama .swf files.

Regards, Smooth 8)
Image
Post Reply