Background sound 'muffled'

Q&A about the latest versions
Post Reply
User avatar
henri_smeets
Posts: 67
Joined: Mon Jan 14, 2008 5:46 pm

Background sound 'muffled'

Post by henri_smeets » Thu Jul 02, 2009 3:34 pm

When I add a background sound to my pano (MP3, 96Kbps) it really sounds rather muffled whereas the original MP3-file sounds nice and crisp?

http://www.c360.nl/kunstwacht/panorama2.html
http://www.c360.nl/kunstwacht/hondjes.mp3

Any clues anybody?

User avatar
henri_smeets
Posts: 67
Joined: Mon Jan 14, 2008 5:46 pm

Re: Background sound 'muffled'

Post by henri_smeets » Sun Jul 05, 2009 1:56 am

It sounds as if the mp3 is recompressed but I cannot find a setting for this in the prefs. Am I missing something?

wolff
Posts: 114
Joined: Mon Feb 18, 2008 11:15 am

Re: Background sound 'muffled'

Post by wolff » Mon Jul 06, 2009 10:46 am

Hi,
yes, the sound file seems to be compressed. In fact in the pano it is downsampled to 11025 Hz...

I found out that you used a 32kHz sample rate in your mp3. Try to convert it to 44100 Hz or 22050 Hz, load it into the pano and try it again.
Maybe this can help, but I'm not really sure.

Regards,
Wolff

User avatar
henri_smeets
Posts: 67
Joined: Mon Jan 14, 2008 5:46 pm

Re: Background sound 'muffled'

Post by henri_smeets » Mon Jul 06, 2009 11:37 am

Thanks for the tip Wolff, I'll check it out!

User avatar
henri_smeets
Posts: 67
Joined: Mon Jan 14, 2008 5:46 pm

Re: Background sound 'muffled'

Post by henri_smeets » Tue Jul 07, 2009 3:18 pm

And, yesss, the problem has been tackled, the input sample rate set at 44Khz creates the correct sounding panos!

Thanks Wolff!

wolff
Posts: 114
Joined: Mon Feb 18, 2008 11:15 am

Re: Background sound 'muffled'

Post by wolff » Tue Jul 07, 2009 5:35 pm

You're welcome!

Post Reply

Who is online

Users browsing this forum: Google [Bot] and 8 guests