icons on my tour are behind the floor plans

Q&A about the latest versions
Post Reply
michael63
Posts: 22
Joined: Sat May 30, 2020 2:58 pm

Sun May 02, 2021 12:12 pm

Been using floor plans, I have noticed certain icons on my tour are behind the floor plans, in the skin editor I have moved map and map pin so the icons are displayed in the right order, in preview it is.

Went I out put the tour the floor plans are back on top of the icons, are the map/floor plans always displayed at the top level or can you specify where they should go.
MeinePanoramen
Posts: 6
Joined: Mon Apr 12, 2021 7:05 pm

Sun May 02, 2021 3:55 pm

Hi Michael63,
for this, the Z-index is available in the Skin Editor under the item Advanced. A numerical input brings the icons to the foreground. The higher the value, the further the icons come to the fore.
michael63
Posts: 22
Joined: Sat May 30, 2020 2:58 pm

Sun May 02, 2021 4:51 pm

Thank you MeinePanoramen
Took me few minutes to figure out where the z-index was, increase it value to 100, fix the problem.
I would not have EVER had figured that one out.
User avatar
Hopki
Gnome
Posts: 11535
Joined: Thu Jan 10, 2008 3:16 pm
Location: Layer de la Haye, Essex UK
Contact:

Mon May 03, 2021 9:04 pm

Hi Michael63,
For information, in the Map Element, you have a Pin Order setting, please see: https://ggnome.com/doc/props-map/
And see PIN Order.
Regards,
Hopki
Garden Gnome Support
If you send an e-mail to support please send a link to the forum post for reference.
support@ggnome.com
https://ggnome.com/wiki/documentation/
Post Reply