PROBLEM: video embedded in mobile

Q&A about the latest versions
Post Reply
Caz1982
Posts: 9
Joined: Tue Aug 11, 2020 9:55 am

Sun Apr 04, 2021 6:24 pm

Hello everyone ... I have a problem with a video embedded in the phone, it does not play it, only a black box appears, on the computer I have not had a playback problem, any recommendations that I can make?
Attachments
Screenshot_1.jpg
Screenshot_1.jpg (39.42 KiB) Viewed 77 times
User avatar
360Texas
Moderator
Posts: 3530
Joined: Sat Sep 09, 2006 6:06 pm
Location: Fort Worth, Texas USA
Contact:

Mon Apr 05, 2021 4:03 pm

What is your cell phone manufacturer ?
Dave
Pano2VR Forum Global Moderator
Image
Visit 360texas.com
Caz1982
Posts: 9
Joined: Tue Aug 11, 2020 9:55 am

Mon Apr 05, 2021 4:58 pm

360Texas wrote:
Mon Apr 05, 2021 4:03 pm
What is your cell phone manufacturer ?
Samsung! ...
User avatar
360Texas
Moderator
Posts: 3530
Joined: Sat Sep 09, 2006 6:06 pm
Location: Fort Worth, Texas USA
Contact:

Mon Apr 05, 2021 10:10 pm

Hmm ok.... I too have a Samsung. Ours is version s9 Android version 10. Holding off buying a new one until... Samsung has something bigger and better.

So what phone and operating system version are you using ? Are you using Samsung's Internet browser or some other browser ?? We are using Google Chrome current version.

I ask these questions because your issue possibly be phone hardware or browser software dependent.

The picture you showed... it is of your website? Do you have a link please... so I can also try to create the same issue on my phone.
Dave
Pano2VR Forum Global Moderator
Image
Visit 360texas.com
Post Reply