Cross fade no longer works

Q&A about the latest versions
Post Reply
User avatar
MomenteSindEinmalig
Posts: 12
Joined: Mon Feb 22, 2021 10:52 am

Fri Apr 02, 2021 6:02 pm

Hello,

I have a project where I can't manage to export a crossfade for the pan transitions. Whenever I activate this now, I get a twist when changing the knot. Only works directly as a transition. Can you tell me what doesn't fit? all other projects work. I activated cross-fading here again, that is the result:

https://kreativraum-wienhausen.momentesindeinmalig.de/

Here is a Tour from yesterday i´ve made at the same settings:

https://kloster-wienhausen.momentesindeinmalig.de/

Thank you very much!
User avatar
Hopki
Gnome
Posts: 11269
Joined: Thu Jan 10, 2008 3:16 pm
Location: Layer de la Haye, Essex UK
Contact:

Fri Apr 02, 2021 6:27 pm

Hi,
I am seeing cross fade in both links?
Try a different browser?
Regards,
Hopki
Garden Gnome Support
If you send an e-mail to support please send a link to the forum post for reference.
support@ggnome.com
https://ggnome.com/wiki/documentation/
User avatar
MomenteSindEinmalig
Posts: 12
Joined: Mon Feb 22, 2021 10:52 am

Fri Apr 02, 2021 6:42 pm

Hey Martin, thanks for your quick reply! No matter what I do, I always have this twist on one project! Now I have Mac, Win, iPad and Android through. delete browser data. I do not understand...
User avatar
Hopki
Gnome
Posts: 11269
Joined: Thu Jan 10, 2008 3:16 pm
Location: Layer de la Haye, Essex UK
Contact:

Fri Apr 02, 2021 10:03 pm

Do you mean the slight rotation while changing nodes?
So not a problem with crossfade as such but that little bit of rotation while transitioning.
If so then check the autorotate setting in the HTML5 output.
Regards,
Hopki
Garden Gnome Support
If you send an e-mail to support please send a link to the forum post for reference.
support@ggnome.com
https://ggnome.com/wiki/documentation/
User avatar
MomenteSindEinmalig
Posts: 12
Joined: Mon Feb 22, 2021 10:52 am

Sat Apr 03, 2021 5:58 pm

Hi Martin! Sometimes you can't see the forest for the trees! Autorotation must be switched on, but there was still a value for speed. Works now. Many Thanks!
Post Reply