The picture is not possible to load

Q&A about the latest versions
Post Reply
FunnyUncle
Posts: 63
Joined: Wed Apr 04, 2018 10:18 pm

Wed Mar 31, 2021 9:24 pm

Halo,
nowdays I am in a big trouble. I do the car interior and there is an Icon to see the image of the car. I did hundreds and hundreds cars before but today, if I post the tour on the FTP the picture is not loading.

https://www.autasuper.com/prohlidky/voz ... w_x5_test/

Does anybody knows what to do?

Thanks for help.

Milos
User avatar
360Texas
Moderator
Posts: 3530
Joined: Sat Sep 09, 2006 6:06 pm
Location: Fort Worth, Texas USA
Contact:

Wed Mar 31, 2021 11:37 pm

I clicked on and can see the car exterior (outside).
Works for me on PC and Google Chrome current version.

Great looking BMW vehicle.

Still like our Toyota Prius Hybrid ( gas + electric)
Dave
Pano2VR Forum Global Moderator
Image
Visit 360texas.com
FunnyUncle
Posts: 63
Joined: Wed Apr 04, 2018 10:18 pm

Wed Mar 31, 2021 11:45 pm

Actually I don´t understand your reply at all ;)

There is no car exterior, only interior.

The icon with the picture doest´t work see the attached. Also video inserted in another tours doesn´t work. I am searching the problem. For me very big problem. It looks something is wrong in browser. Or something with HTML5.
loading.jpg
loading.jpg (202.54 KiB) Viewed 118 times
User avatar
360Texas
Moderator
Posts: 3530
Joined: Sat Sep 09, 2006 6:06 pm
Location: Fort Worth, Texas USA
Contact:

Thu Apr 01, 2021 1:28 am

Hmm must be a language issue.

Here is outside
BMWoutside.jpg
BMWoutside.jpg (206.85 KiB) Viewed 106 times
Dave
Pano2VR Forum Global Moderator
Image
Visit 360texas.com
FunnyUncle
Posts: 63
Joined: Wed Apr 04, 2018 10:18 pm

Thu Apr 01, 2021 2:00 am

Yes, my English is terrible. But this is not problem. You were clicked on URL hotspot. It´s working. I said that the icon of showing image of the car in interior does´t work.

Check this to understand well:

This is the tour I uploaded on 29th of March - it´s working - see picture called loading 2

https://www.autasuper.com/prohlidky/voz ... 340i_grey/

This is the same one I uploaded today - see picture loading:

https://www.autasuper.com/prohlidky/voz ... 340i_TEST/

So the image in the interior is only loading.

I also found that inserted video doesn´t work.


So, I think some problems appears in the browser to see inerted images and videos in the tours. I am trying to find the problem many hours, I will see what Hopki will say tomorrow ;)
Attachments
loading.jpg
loading.jpg (202.54 KiB) Viewed 103 times
loading 2.jpg
loading 2.jpg (81.79 KiB) Viewed 103 times
User avatar
Tony
Posts: 1031
Joined: Mon Feb 15, 2010 6:54 am
Location: Adelaide, South Australia
Contact:

Thu Apr 01, 2021 2:13 am

Hi,

Your image is not appearing because it is not available at the URL set for the image!

aws_1.jpg
aws_1.jpg (407.66 KiB) Viewed 96 times

Tony
Tony Redhead | Panoramic Photographer | mobile: +61438501002 | website: https://tonyredhead.com - https://redsquare.com | Pano2VR Tutorials: https://tonyredhead.com/pano2vr | instagram: https://www.instagram.com/tonyredhead/
FunnyUncle
Posts: 63
Joined: Wed Apr 04, 2018 10:18 pm

Thu Apr 01, 2021 10:19 am

I will look at it!

But the question is why! Becouse it´s the same tour but loaded on FTP in different days!

Hopki also wrote me that the project is working. I don´t know where the mistake starts :(

Milos
FunnyUncle
Posts: 63
Joined: Wed Apr 04, 2018 10:18 pm

Thu Apr 01, 2021 11:12 am

My loving guys, maybe I found the problem. I was using File zila and it´s working. I will continue woth testing. But now it looks that my Total Commander "destroy" the output file during uploading on FTP server.

Here is example:

The tour uploaded by Total Commander - image doesn´t work:
https://www.autasuper.com/prohlidky/voz ... 300d_grey/

The same tour uploaded by Filezila - image is working:
https://www.autasuper.com/prohlidky/voz ... _filezila/


Maybe solved...

Thanks all for help.
Post Reply