Problems uploading to webspace

Q&A about the latest versions
Post Reply
RBirket
Posts: 37
Joined: Thu Feb 04, 2016 9:06 pm

Fri Jan 29, 2021 5:36 pm

I typically use Filezilla to upload to our webspace. I don't know why, but when uploading, it always gives me issues with saying 'files already exist' and 'do I want to skip or overwrite' etc. It's odd, because this happens even with brand new tours that I am uploading.

What we're finding is some of the tiles remain blurry and low quality...and I can only guess that Filezilla hasn't uploaded them properly.

Any tips? I guess it could be down to the 2000+ files that are uploaded for a 12-node panoramic tour?
RBirket
Posts: 37
Joined: Thu Feb 04, 2016 9:06 pm

Wed Feb 10, 2021 2:32 pm

We still get these sorts of problems. Anybody have a foolproof method to upload sites?
User avatar
Hopki
Gnome
Posts: 11133
Joined: Thu Jan 10, 2008 3:16 pm
Location: Layer de la Haye, Essex UK
Contact:

Thu Feb 11, 2021 12:46 pm

Hi,
I think this started with a Filezilla update a while back.
I use the same software but keep an eye on the Failed transfers tab and also select overwrite files when you see the popup for what should be done.
Regards,
Hopki
Garden Gnome Support
If you send an e-mail to support please send a link to the forum post for reference.
support@ggnome.com
https://ggnome.com/wiki/documentation/
RBirket
Posts: 37
Joined: Thu Feb 04, 2016 9:06 pm

Wed Feb 24, 2021 7:30 pm

I'll try that, but this is also happening with a different FTP program called Core FTP LE.

Very bloody annoying. I can't believe just how many files a relatively simple panoramic tour creates. Latest one is 12 positions, and there are over 2500 files.

Any more up to date solutions for successfully uploading?
RBirket
Posts: 37
Joined: Thu Feb 04, 2016 9:06 pm

Wed Feb 24, 2021 7:38 pm

I tried uploading with Core FTP LE and had a few blurry areas still. I used Core FTP to compare the 'tiles' folders and it found no differences.

I then launched FileZilla and uploaded the entire tiles folder again, saying to overwrite if the sizes were different.

I still see the blurry tiles in places.

Here's the tour for you to look at
http://www.blinkimage.tech/pano/ascent/revJ/index.html

Any help greatly appreciated as this is causing pretty major issues for us.
Attachments
Blurry.JPG
Blurry.JPG (202.61 KiB) Viewed 58 times
RBirket
Posts: 37
Joined: Thu Feb 04, 2016 9:06 pm

Wed Feb 24, 2021 8:04 pm

Think I may have found where part of the problem lies.

We use Google File Stream extensively. This is essentially a business version of Google Drive for colleagues. All our projects exist on a sort of local cache drive: when we save to it, they are sync'd to Google FS. I think the build process from Pano2VR creates so many files so quickly (and perhaps even some temp files) that Google FS can't handle them quickly enough, so they don't get sync'd properly.

I just outputted to a local drive instead, and then uploaded that and it seems to have worked.

Useful to know.
User avatar
Hopki
Gnome
Posts: 11133
Joined: Thu Jan 10, 2008 3:16 pm
Location: Layer de la Haye, Essex UK
Contact:

Thu Feb 25, 2021 12:12 pm

Hi,
Thanks for sharing, I get dropped files with FileZilla but all I do is after it has uploaded all the files, go to the failed files tab, re-queue and upload.
The second upload so far does not drop any files.
Regards,
Hopki
Garden Gnome Support
If you send an e-mail to support please send a link to the forum post for reference.
support@ggnome.com
https://ggnome.com/wiki/documentation/
Post Reply