How to fix a wrong node

Q&A about the latest versions
Post Reply
LaurentVR
Posts: 20
Joined: Mon May 25, 2020 11:21 am

Wed Dec 16, 2020 3:56 pm

Hello,

I have a problem with a node that brings me on a wrong place (ie. in specific view of a node) and I can't understand why.
This problem appears since I build a mini-menu with thumbnails to specific view.

It's probably linked but I don't know how to fix that ?

Help would be appreciate!

Thanks
Laurent
User avatar
Hopki
Gnome
Posts: 10977
Joined: Thu Jan 10, 2008 3:16 pm
Location: Layer de la Haye, Essex UK
Contact:

Fri Dec 18, 2020 12:02 pm

Hi,
Copy your skin and in the copy remove the menu, do you get the correct view?
If so then look at the actions in the menu, do you gave any activate type actions?
If so then this could be the problem.
Regards,
Hopki
Garden Gnome Support
If you send an e-mail to support please send a link to the forum post for reference.
support@ggnome.com
https://ggnome.com/wiki/documentation/
LaurentVR
Posts: 20
Joined: Mon May 25, 2020 11:21 am

Fri Dec 18, 2020 3:54 pm

Hi Hopki,

Thanks for your suggestion.

When I remove the thumb menu, everything is ok.

So I looked at the actions of the menu but nothing specific here...

However, I identify the problem : I had a hotspot proxy ID mentionned in one of my thumbnail making a mess !

It's now solved :)

Thanks again !

And I wish from now a happy end of year celebrations to you and all the ggnome team !

Regards
Laurent
User avatar
Hopki
Gnome
Posts: 10977
Joined: Thu Jan 10, 2008 3:16 pm
Location: Layer de la Haye, Essex UK
Contact:

Sat Dec 19, 2020 7:58 pm

Thank you Laurent, you too.
Regards,
Hopki
Garden Gnome Support
If you send an e-mail to support please send a link to the forum post for reference.
support@ggnome.com
https://ggnome.com/wiki/documentation/
Post Reply