can't preview after update?

Q&A about the latest versions
Post Reply
deedee123
Posts: 94
Joined: Wed May 20, 2020 10:38 am

Wed Oct 14, 2020 8:56 am

i just updated to the new version (windows) but when after clicking the "generate output" button the browser pops up, it's showing a black screen only. (and my "start button", but not functional). seems tiles don't load at all.

i downgraded without changing anything else and it's fine again...

david
User avatar
Hopki
Gnome
Posts: 10748
Joined: Thu Jan 10, 2008 3:16 pm
Location: Layer de la Haye, Essex UK
Contact:

Thu Oct 15, 2020 11:03 pm

Hi david,
Not getting and reports like this.
Have you tried deleting the output folder and recreating it?
Regards,
Hopki
Garden Gnome Software Support
If you send an e-mail to support please send a link to the forum post for reference.
support@ggnome.com
https://ggnome.com/wiki/documentation/
deedee123
Posts: 94
Joined: Wed May 20, 2020 10:38 am

Fri Oct 16, 2020 4:10 am

aha i found the problem. i'm using the "pano2vr_player.js" script from my server (so all projects use the same file, saving some download time when users switch between projects) but apparently it has changed, so i had to update it there first.

do the scripts stay 'backwards compatible"? otherwise i need to make sure to update all projects when it changes.

david
User avatar
Hopki
Gnome
Posts: 10748
Joined: Thu Jan 10, 2008 3:16 pm
Location: Layer de la Haye, Essex UK
Contact:

Sat Oct 17, 2020 12:08 am

Hi david,
They normally do but it will depend on what the change is if any.
The size of the player is not large, soI would make sure all projects on your server have their own player.
Regards,
Hopki
Garden Gnome Software Support
If you send an e-mail to support please send a link to the forum post for reference.
support@ggnome.com
https://ggnome.com/wiki/documentation/
Post Reply