Page 1 of 1

Hotspots randomly showing up in pano in Chrome & Edge

Posted: Thu Sep 17, 2020 4:05 am
by KRitchie
I ran into a strange issue today - I have a pano with 3D distorted hotspots on the floor. I have a tooltip that floats above them using Move X, Move Y modifier (per Hopki). Now I am getting tooltips that pop up in the pano randomly that that are not in the location I set the hotspot. Then if I move the pano a little, the tooltip changes to a different hotspot. See video:

https://vimeo.com/458808022/7f650065a8

Both the hotspots are in this pano, but not in this area. This area of the pano has no hotspots or anything that would trigger the tooltip to appear. The mystery tool tip jumps to the node if clicked as well. Could this be something with the Move X, Move Y modifier . Here are my settings:
Screen Shot 2020-09-16 at 10.03.17 PM.png
Screen Shot 2020-09-16 at 10.03.17 PM.png (44.52 KiB) Viewed 309 times
Any help would be greatly appreaciated

- Kevin

Re: Hotspots randomly showing up in pano

Posted: Thu Sep 17, 2020 2:36 pm
by KRitchie
So I have been stripping elements out of my skin to try and track this down and have not found it yet. I removed a map that I was using, and also removed the hover tooltip that was a rollover for the 3D floor hotspot to eliminate the modifiers I was using.

In this screen recording, you can see that as I move the pano around the cursor turns to the hand icon and then if clicked it will jump to another hotspot.
https://vimeo.com/458954349/3e409c0486

- Kevin

Re: Hotspots randomly showing up in pano in Chrome & Edge

Posted: Fri Oct 02, 2020 10:38 pm
by Hopki
Hi Kevin,
That video looks a bit odd in the way the panorama does not seem to be centred.
I'm just thinking if the hotspots show at certain pan angles then this may have something to do with it.
Also, make sure you in the normal projection.
Regards,