Pinned video not resuming after fullscreen

Q&A about the latest versions
Post Reply
JSimpsonS8
Posts: 7
Joined: Thu Sep 03, 2020 5:08 pm

Thu Sep 03, 2020 6:04 pm

Hello all,

I've pinned an MP4 video that auto-starts and loops indefinitely. When clicked, it zooms fullscreen as intended but when returning to the pinned position it goes black, does not continue to play. Thanks in advance for any suggestions!

Jon
User avatar
Hopki
Gnome
Posts: 10831
Joined: Thu Jan 10, 2008 3:16 pm
Location: Layer de la Haye, Essex UK
Contact:

Mon Sep 07, 2020 9:52 pm

Hi Jon,
I checked and this is fixed for the next major release, so it will not be in V6.
The problem has been so many requests on what the video should do on popout and back.
Regards,
Hopki
Garden Gnome Software Support
If you send an e-mail to support please send a link to the forum post for reference.
support@ggnome.com
https://ggnome.com/wiki/documentation/
JSimpsonS8
Posts: 7
Joined: Thu Sep 03, 2020 5:08 pm

Wed Sep 09, 2020 3:08 pm

Thank you, Hopki!
JSimpsonS8
Posts: 7
Joined: Thu Sep 03, 2020 5:08 pm

Thu Sep 10, 2020 8:25 pm

If I might add a feature request....if the audio level of a pinned could be defined in pinned and fullscreen states, so the volume ramps up as it goes fullscreen and then reduces (with the video still playing) when pinned?
PieroA
Posts: 4
Joined: Fri Jul 10, 2020 3:10 pm
Location: Bergamo, Italy
Contact:

Mon Nov 09, 2020 6:45 pm

Hi, just experienced the same issue.
I have pinned a video into a pnaorama specific position (matched a tv screen) and set a "ClickMode" to "pop out normal" but when closed, a black area is displayed where shoud be the video stream.

Is this a confirmed issue or am I making some errors?
Thank you
Piero
Image
Bergamo - Italy
Visit my Web site: https://www.pieroannoni.com
Virtual tour web gallery: https://www.pieroannoni.com/gbp
Image
Post Reply