Points HS disappear when switching VR mode

Q&A about the latest versions
Post Reply
teeray
Posts: 3
Joined: Fri Aug 14, 2020 10:52 pm

Fri Aug 14, 2020 11:13 pm

Hello! I created my own Hotspots that work like buttons: play sound, show/hide patches. But when switching to VR mode, they disappear. "visibility" with logic block "VR is active" does not help. Can you tell me if this can be fixed? Thank you in advance!

Project link: https://rendermachine.studio/ford/vr/
User avatar
Hopki
Gnome
Posts: 10865
Joined: Thu Jan 10, 2008 3:16 pm
Location: Layer de la Haye, Essex UK
Contact:

Mon Aug 17, 2020 8:24 pm

Hi,
Currently, only node hotspots are used in the VR output.
If you want more function now then I suggest having a look at VRTourviewer: https://www.vrtourviewer.com
But we will be looking at more functionality in the next major release, I have no timeline for this at the moment as we are still working on V6.
Regards,
Hopki
Garden Gnome Software Support
If you send an e-mail to support please send a link to the forum post for reference.
support@ggnome.com
https://ggnome.com/wiki/documentation/
teeray
Posts: 3
Joined: Fri Aug 14, 2020 10:52 pm

Thu Aug 20, 2020 5:12 pm

Thanks you very much! So... Is it possible to implement video and patch loading only after the panorama is fully loaded? For example, when there is a transition from one panorama to another, the video is loaded earlier than the panorama. For example my project at the link below. Go to the panorama next to the yellow car and then back. The patch with woman and the TV appear before the panorama.

https://rendermachine.studio/rvvv/
Post Reply