localhost not working on Safari browser

Q&A about the latest versions
Post Reply
SAwity
Posts: 28
Joined: Fri Sep 07, 2018 9:38 am

Tue Jul 14, 2020 4:49 pm

Hi guys,

Whenever I generate output from p2vr, the safari browser says "A problem repeatedly occurred with ‎localhost:49683/pB436_Rq/index.html”

When I copy the link, it works fine on Chrome and Firefox.

Is there a way to change the default browser to Chrome?
Attachments
Screen Shot 2020-07-14 at 2.48.44 PM.png
Screen Shot 2020-07-14 at 2.48.44 PM.png (106.73 KiB) Viewed 405 times
User avatar
k.ary.n
Gnome
Posts: 450
Joined: Wed Aug 15, 2007 1:02 pm

Fri Jul 17, 2020 6:17 pm

Strange. Maybe a firewall is preventing this? Or adblocker?

Does this work: http://127.0.0.1:portnumber
calleroy
Posts: 17
Joined: Fri May 04, 2012 10:27 pm

Mon Jul 20, 2020 8:15 pm

Hi, I have the same problem. Do you find a solution ? Please share
Thx
User avatar
360Texas
Moderator
Posts: 3516
Joined: Sat Sep 09, 2006 6:06 pm
Location: Fort Worth, Texas USA
Contact:

Mon Jul 20, 2020 8:46 pm

Did you have an opportunity to try out K.ary.n 's solution ?
Strange. Maybe a firewall is preventing this? Or adblocker?

Does this work: http://127.0.0.1:portnumber
Dave
Pano2VR Forum Global Moderator
Image
Visit 360texas.com
User avatar
Hopki
Gnome
Posts: 11111
Joined: Thu Jan 10, 2008 3:16 pm
Location: Layer de la Haye, Essex UK
Contact:

Tue Jul 21, 2020 9:11 pm

Hi,
What does the browser error console say?
Does your tour contain media such as videos, audio or large pictures?
Is it uploaded anywhere where you can share the link?
Regards,
Hopki
Garden Gnome Support
If you send an e-mail to support please send a link to the forum post for reference.
support@ggnome.com
https://ggnome.com/wiki/documentation/
Post Reply