Issue to display hotspot images in Chrome

Q&A about the latest versions
Post Reply
User avatar
captainvirtuality
Posts: 2
Joined: Thu Feb 27, 2020 11:02 am
Location: Grenoble, France
Contact:

Thu May 07, 2020 4:38 pm

Hello,
I am working on a virtual tour, a draft version is online for testing, however I see issue to see hotspot images in browser Chrome. I am on MAC.
see link to the virtual tour : https://visite-virtuelle.philippine-duchesne.fr/
Thanks for your help
Fabien
DMcKinney
Posts: 9
Joined: Thu Apr 30, 2020 12:53 pm

Thu May 07, 2020 4:46 pm

I don't see the hotspots, either. The popups appear for the nodes when I hover my mouse over them, and the links to the different nodes work, but hotspots are invisible.
User avatar
captainvirtuality
Posts: 2
Joined: Thu Feb 27, 2020 11:02 am
Location: Grenoble, France
Contact:

Thu May 07, 2020 4:52 pm

Indeed, working well on Safari and Firefox desktop but not Chrome
I tested it on Chrome smartphone and it works
RockHunter
Posts: 17
Joined: Thu Jan 30, 2020 4:29 pm

Thu May 14, 2020 6:19 pm

I can't see it in Chrome on Windows, but I see all hotspot icons in Chrome in all of my my own projects.

What skin are you using? Are you using custom icons? If so, which file format are you using? Have you accidentally moved them below the canvas in the skin? Top bottom order in the skin matters!

Hope it helps.
User avatar
Hopki
Gnome
Posts: 10158
Joined: Thu Jan 10, 2008 3:16 pm
Location: Layer de la Haye, Essex UK
Contact:

Tue May 19, 2020 10:20 pm

Hi,
What is the image file types?
I have seen many SVG's people have got from websites that are not good.
Try PNG file, do you see it?
Regards,
Hopki
Garden Gnome Software Support
If you send an e-mail to support please send a link to the forum post for reference.
support@ggnome.com
https://ggnome.com/wiki/documentation/
Post Reply