Problem Loading Web Site in iFrame (silhouette)

Q&A about the latest versions
Post Reply
EstiaSYS
Posts: 5
Joined: Wed Jan 29, 2020 2:50 pm

Tue Apr 21, 2020 9:16 pm

It is Pano2VR or 3DVista the program that will be chosen from my lab for several big projects.

As of now, Pano2VR has problems and no real support from the forum at least.

This is the second problem it has and it has it on localhost, but also at web page uploaded to a web server.

Any solutions welcome.
Attachments
pano2vrProblemLoadiFrame.png
pano2vrProblemLoadiFrame.png (218.29 KiB) Viewed 322 times
User avatar
Hopki
Gnome
Posts: 10622
Joined: Thu Jan 10, 2008 3:16 pm
Location: Layer de la Haye, Essex UK
Contact:

Wed Apr 22, 2020 2:44 pm

Hi,
What does the Browser error console say?
Is it a CORS problem?
Please see: https://developer.mozilla.org/en-US/docs/Web/HTTP/CORS
Regards,
Hopki
Garden Gnome Software Support
If you send an e-mail to support please send a link to the forum post for reference.
support@ggnome.com
https://ggnome.com/wiki/documentation/
EstiaSYS
Posts: 5
Joined: Wed Jan 29, 2020 2:50 pm

Wed Apr 22, 2020 9:57 pm

Thank you for your answer Hopki!

This is the message:

Refused to display 'https://www.museumfuernaturkunde.berlin/' in a frame because it set 'X-Frame-Options' to 'sameorigin'.



Georgios
User avatar
Hopki
Gnome
Posts: 10622
Joined: Thu Jan 10, 2008 3:16 pm
Location: Layer de la Haye, Essex UK
Contact:

Thu Apr 23, 2020 9:54 pm

Hi Georgios,
So that's your answer, the page does not allow this.
BTW Google also does not allow you to open in an iframe.
Regards,
Hopki
Garden Gnome Software Support
If you send an e-mail to support please send a link to the forum post for reference.
support@ggnome.com
https://ggnome.com/wiki/documentation/
EstiaSYS
Posts: 5
Joined: Wed Jan 29, 2020 2:50 pm

Fri May 01, 2020 7:31 pm

You right again Hopki.

We did not even tried another page...
Post Reply