Live Pano does not run on iPhone 6s

Q&A about the latest versions
Post Reply
User avatar
panox
Posts: 249
Joined: Mon Mar 12, 2007 11:03 pm
Contact:

Wed Apr 01, 2020 9:47 am

Please test this livepano on your mobile devices. On my iPhone 6s the video image of the first frame is displayed, but the video does not start. What are the possible reasons for this?

https://pano.szenerien.de/XPhase_Pro_S/ ... index.html
User avatar
Hopki
Gnome
Posts: 10354
Joined: Thu Jan 10, 2008 3:16 pm
Location: Layer de la Haye, Essex UK
Contact:

Wed Apr 01, 2020 9:55 am

Hi Harald,
I have trie don both an iPhone7 and 11 and both work ok.
I don't have an iPhone 6 to hand but it was not much better than the 6 so I would imagen it would work.
I take it it's all up to date?
Regards,
Hopki
Garden Gnome Software Support
If you send an e-mail to support please send a link to the forum post for reference.
support@ggnome.com
https://ggnome.com/wiki/documentation/
User avatar
panox
Posts: 249
Joined: Mon Mar 12, 2007 11:03 pm
Contact:

Wed Apr 01, 2020 11:02 am

Hi Hopki,

I installed Opera Touch on my iPhone 6s and the animation is running. But not with Chrome.
User avatar
Hopki
Gnome
Posts: 10354
Joined: Thu Jan 10, 2008 3:16 pm
Location: Layer de la Haye, Essex UK
Contact:

Mon Apr 06, 2020 8:38 am

Hi Harald,
Why are you not using Safari on the iPhone?
I would say most iPhone users use Safari.
I did my tests using it and all good.
Try it and see how it goes.
Regards,
Hopki
Garden Gnome Software Support
If you send an e-mail to support please send a link to the forum post for reference.
support@ggnome.com
https://ggnome.com/wiki/documentation/
Post Reply