Unabe to publish PanoVR on Remote Server

Q&A about the latest versions
Post Reply
DBagwe
Posts: 2
Joined: Mon Mar 30, 2020 1:12 pm

Mon Mar 30, 2020 7:52 pm

Hi All
I need little technical help from you to figure out what went wrong
Can you let me know steps to publish Pano2VR tour on to a remote server
I went through the forum Pano2VR.
(Ref Link: viewtopic.php?p=39931#p39931 )
Extract below:
-------------------------------------------------------------------------
For uploading you just need a host provider such as https://www.123-reg.co.uk.
You can then use an FTP app to upload them to your server space.

As an example, output from pano2VR the output folder.
Rename the folder and FTP up to your host.

You will then enter your URL followed by your folder name and HTML file.
If your HTML file is called index, then just the folder name will open the output.

Live example, all be it an object2VR project:
hopkimedia.co.uk this is my Hosting URL.
My project folder is cup.
HTML page is cup.html
So...
http://hopkimedia.co.uk/cup/cup.html
Regards,
Hopki[/i]
-------------------------------------------------------------------------
I am aware of above process, as I was using it earlier, when I was using easypano software and it worked

However same process does not work for Pano2VR (output files)
I uploaded the output file on the remote server

See attached Screen shot of FileZilla (Hosting Location on remote server)
ScreeShot-Tourweaver-P2VR.png
ScreeShot-Tourweaver-P2VR.png (79.61 KiB) Viewed 168 times
URL: for tour made using Tourweaver –Easypano (works)
www.classicphototour.com.au/EFP-Client_ ... index.html

URL: for tour made using Pano2VR (HTTP Error 404.0 - Not Found)
http://www.classicphototour.com.au/EFP- ... index.html
HTTP Error 404.png
HTTP Error 404.png (96.93 KiB) Viewed 168 times
I have upload the Project file in drop box
https://www.dropbox.com/sh/lqjxdvlu56i8 ... IawLa?dl=0

Is there a setting (check box) that I may have missed out while generating the output !
Your help will be much appreciated.

Thanks.
Regards
Dev
User avatar
Hopki
Gnome
Posts: 10354
Joined: Thu Jan 10, 2008 3:16 pm
Location: Layer de la Haye, Essex UK
Contact:

Wed Apr 01, 2020 12:01 pm

Hi Dev,
I can not see anything wrong but clearly there is a path problem and why you are seeing 404 files not found.
Your files are fine so not a problem with the output.
I even uploaded using FileZilla to my server which worked OK.
Maybe contact your hosting company and explain the situation.
Sorry, I can't offer any more help.
Regards,
Hopki
Garden Gnome Software Support
If you send an e-mail to support please send a link to the forum post for reference.
support@ggnome.com
https://ggnome.com/wiki/documentation/
Post Reply