Skin Objects Disappear after adding Alternate Text

Q&A about the latest versions
Post Reply
User avatar
1uv3
Posts: 339
Joined: Thu Sep 20, 2018 10:18 pm

Skin Objects Disappear after adding Alternate Text

Post by 1uv3 » Tue Oct 01, 2019 7:29 am

Hi All,

Sometimes when I add alternate text to an object, the object disappears. I am not sure what is happening but here is a video showing the issue:

https://youtu.be/u6_cMmdNJKQ

Any suggestions? Thanks!
Creative expression is the Universe's only way of experiencing every configurative atomic possibility capable within a finite Universe.

User avatar
Tony
Posts: 846
Joined: Mon Feb 15, 2010 6:54 am
Location: Adelaide, South Australia
Contact:

Re: Skin Objects Disappear after adding Alternate Text

Post by Tony » Thu Oct 03, 2019 9:42 am

Hi,

I tried to duplicate the issue but didn't see the error. Do you want to share your skin and I'll take a look at it?

cheers,

Tony
Tony Redhead | Panoramic Photographer | mobile: +61438501002 | website: http://tonyredhead.com - http://redsquare.com | roundme: http://round.me/@tonyredhead | instagram: https://www.instagram.com/tonyredhead/

User avatar
Hopki
Gnome
Posts: 9729
Joined: Thu Jan 10, 2008 3:16 pm
Location: Layer de la Haye, Essex UK
Contact:

Re: Skin Objects Disappear after adding Alternate Text

Post by Hopki » Thu Oct 03, 2019 4:52 pm

Hi,
I have tried with PC and Mac and can not reproduce the issue.
Can you post your skin?
Regards,
Hopki

User avatar
1uv3
Posts: 339
Joined: Thu Sep 20, 2018 10:18 pm

Re: Skin Objects Disappear after adding Alternate Text

Post by 1uv3 » Wed Oct 09, 2019 9:42 am

Sent you guys both a pm. Thanks for your help!!!
Creative expression is the Universe's only way of experiencing every configurative atomic possibility capable within a finite Universe.

User avatar
Hopki
Gnome
Posts: 9729
Joined: Thu Jan 10, 2008 3:16 pm
Location: Layer de la Haye, Essex UK
Contact:

Re: Skin Objects Disappear after adding Alternate Text

Post by Hopki » Wed Oct 09, 2019 1:52 pm

Hi,
I still can not reproduce!
I have tried on my MS Surface Go, so quite a low spec PC.
I have used your skin and nothing!
I noticed your skin is different to that shown in the video, but that said I did copy the settings and tried again.
Again no luck.
Maybe make a project using test images and reproduce the issue, then zip up the complete project and send the link.
Have it so you see the issue on open, also have your output folder in the zip.
Does the browser error console show anything?
Regards,
Hopki

Post Reply

Who is online

Users browsing this forum: No registered users and 6 guests