Page 1 of 1

Problems with video in MS Edge

Posted: Tue Sep 03, 2019 10:29 am
by multimaps360.19
Hello Hopki,
do you know about problems playing videos within a tour in MS Edge browser? In all other browsers (Safari, FF, Chrome, IE) the video is working well ...
https://multimaps360.de/vr360/kongress/

Thanks for your help!
Regards,
Alex

Re: Problems with video in MS Edge

Posted: Tue Sep 03, 2019 9:25 pm
by Hopki
Hi Alex,
You have found a bug!
But looks like a bug with MS Edge.
If you have a pinned video which is not on the opening node then it will not play.
If you select start muted then it will play but will never play sound.
Thanks to your post I have written up a bug report to see what the developers can do with it.
But an odd one.
Regards,
Hopki

Re: Problems with video in MS Edge

Posted: Wed Sep 04, 2019 9:40 am
by multimaps360.19
Hello Hopki,
thank you ... and found another problem with the video:

I checked the links for direct-node-access ... links are working - but the video doesn't start at once - it starts after doing a click somewhere into the tour?!? But it should start at once ...

https://multimaps360.de/vr360/kongress/ ... ngsbereich
https://multimaps360.de/vr360/kongress/ ... #baramundi

Thanks again for help!
Alex

Re: Problems with video in MS Edge

Posted: Wed Sep 04, 2019 9:41 pm
by Hopki
Hi,
Please note browsers are not allowing media with sound to auto start.
They require a "click" before it starts.
This is normal and nothing we can do about it.
There is a setting start muted so on open the video starts but with no sound. On click, you get the sound.
Regards,
Hopki

Re: Problems with video in MS Edge

Posted: Thu Sep 26, 2019 5:35 pm
by Sergey Burov
multimaps360.19 wrote:
Wed Sep 04, 2019 9:40 am
Hello Hopki,
thank you ... and found another problem with the video:

I checked the links for direct-node-access ... links are working - but the video doesn't start at once - it starts after doing a click somewhere into the tour?!? But it should start at once ...

https://multimaps360.de/vr360/kongress/ ... ngsbereich
https://multimaps360.de/vr360/kongress/ ... #baramundi

Thanks again for help!
Alex
Good day! How did you manage to make a website inside the panorama (button "Informaitionen zum Saal baramundi"), but not in a new window?

Re: Problems with video in MS Edge

Posted: Tue Oct 08, 2019 3:57 pm
by Hopki
Hi,
If you open the skin editor and component toolbox you will see WebLink Silhouette and WebLink Simplex components.
Thes have an active skin configuration button that allows you to open a web page inside the player.
It uses an iframe and text box to do this.
It has limitations as not all websites do not allow to be displayed in an iframe, for example, Google.
Regards,
Hopki

Re: Problems with video in MS Edge

Posted: Mon Oct 14, 2019 4:05 pm
by Sergey Burov
Thank you! I really did not succeed because the site is made on Tilda ( https://tilda.cc/ru/ )
Still I saw Your help on forum: viewtopic.php?f=22&t=12184&p=50334&hili ... tte#p50334