VR Mode from v. 6.1 beta doesn´t work

Q&A about the latest versions
Post Reply
FunnyUncle
Posts: 19
Joined: Wed Apr 04, 2018 10:18 pm

VR Mode from v. 6.1 beta doesn´t work

Post by FunnyUncle » Sun Aug 25, 2019 9:42 pm

Hallo,
I looked at video: https://www.youtube.com/watch?v=fo-o_i6ktFA

I put VR icon to my tour but if I go to my mobile and I load the tour I switch the button VR the mobile shows only black screen.

This is Video I looked at: https://www.youtube.com/watch?v=fo-o_i6ktFA

And here is output of my tour: http://avepanorama.cz/demos/beta/

another try: http://avepanorama.cz/demos/beta4/

I need VR for Oculus and cardboard but I can´t do it.

Where is mistake?

Thanks a lot for help.

Milos
Last edited by FunnyUncle on Sun Aug 25, 2019 10:12 pm, edited 1 time in total.

User avatar
Hopki
Gnome
Posts: 9446
Joined: Thu Jan 10, 2008 3:16 pm
Location: Layer de la Haye, Essex UK
Contact:

Re: VR Mode from v. 6.1 beta doesn´t work

Post by Hopki » Sun Aug 25, 2019 9:54 pm

Hi,
You need to use a secure hosting to get the gyro to work on the phone.
Regards,
Hopki

FunnyUncle
Posts: 19
Joined: Wed Apr 04, 2018 10:18 pm

Re: VR Mode from v. 6.1 beta doesn´t work

Post by FunnyUncle » Sun Aug 25, 2019 10:08 pm

Hallo... It looks that it doesnt Work on Chorme... Firefox works...

But I have to buy some another Cardboard, I have Oculus Gear VR but the phone is Asus. I see the tour of car interior but two pictures doesnt fit well.

Milos

FunnyUncle
Posts: 19
Joined: Wed Apr 04, 2018 10:18 pm

Re: VR Mode from v. 6.1 beta doesn´t work

Post by FunnyUncle » Sun Aug 25, 2019 10:09 pm

Dear Hopki,
you mean https?

Milos

User avatar
360Texas
Moderator
Posts: 3342
Joined: Sat Sep 09, 2006 6:06 pm
Location: Fort Worth, Texas USA
Contact:

Re: VR Mode from v. 6.1 beta doesn´t work

Post by 360Texas » Sun Aug 25, 2019 10:15 pm

Hopki wrote: You need to use a secure hosting to get the gyro to work on the phone.

Yes please, https://
Dave
Pano2VR Forum Global Moderator
Image
Visit 360texas.com

FunnyUncle
Posts: 19
Joined: Wed Apr 04, 2018 10:18 pm

Re: VR Mode from v. 6.1 beta doesn´t work

Post by FunnyUncle » Sun Aug 25, 2019 10:43 pm

Ok, thanks...

User avatar
Hopki
Gnome
Posts: 9446
Joined: Thu Jan 10, 2008 3:16 pm
Location: Layer de la Haye, Essex UK
Contact:

Re: VR Mode from v. 6.1 beta doesn´t work

Post by Hopki » Mon Aug 26, 2019 6:47 pm

HI Milos
Yes, so you can use https://.
There are security issues with using the gyro, devices can be tracked etc.
So manufactures disable this unless the tour is on a secure website then it works.
Regards,
Hopki

FunnyUncle
Posts: 19
Joined: Wed Apr 04, 2018 10:18 pm

Re: VR Mode from v. 6.1 beta doesn´t work

Post by FunnyUncle » Wed Aug 28, 2019 12:39 am

Hallo,
I understand about Gyro...

But the VR Icon doesn´t work in Chrome. Will it works in Chrome?
Attachments
Screenshot_20190828-003447039.jpg
Firefox
Screenshot_20190828-003447039.jpg (679.74 KiB) Viewed 201 times
Screenshot_20190828-003500848.jpg
Chrome
Screenshot_20190828-003500848.jpg (21.89 KiB) Viewed 201 times

User avatar
Hopki
Gnome
Posts: 9446
Joined: Thu Jan 10, 2008 3:16 pm
Location: Layer de la Haye, Essex UK
Contact:

Re: VR Mode from v. 6.1 beta doesn´t work

Post by Hopki » Wed Aug 28, 2019 3:19 pm

Hi,
I have bug reported this.
I tested Firefox on Android and it works ok, so did Chrome Developer, but Chrome brakes.
Regards,
Hopki

FunnyUncle
Posts: 19
Joined: Wed Apr 04, 2018 10:18 pm

Re: VR Mode from v. 6.1 beta doesn´t work

Post by FunnyUncle » Thu Aug 29, 2019 2:22 pm

Ok, thank you Hopki.

Milos

Post Reply

Who is online

Users browsing this forum: Google [Bot] and 27 guests