Node pointing wrong direction

Q&A about the latest versions
Post Reply
horn
Posts: 4
Joined: Mon Dec 17, 2018 11:39 am

Fri Dec 21, 2018 9:01 pm

Sorry for another newbie question but I have one node that is pointing the wrong direction (see attached).

Everything was shot with a DSLR and stitched together in PT Gui and there is no GPS data on any of the images. I picked a landmark as close to north as possible and set all of the nodes.

The selected node is showing the correct image view on the left screen but is pointing the wrong way. So when I make a tour I have to spin around backwards in order to find the hotspot for the next node.

Also not sure why some of the arrows are curved and other straight.

Thanks in advance for any help.
Attachments
Node pointing wrong direction
Node pointing wrong direction
Screen Shot 2018-12-21 at 10.47.02 AM.png (3.82 MiB) Viewed 469 times
User avatar
Hopki
Gnome
Posts: 10622
Joined: Thu Jan 10, 2008 3:16 pm
Location: Layer de la Haye, Essex UK
Contact:

Fri Dec 21, 2018 11:47 pm

Hi,
No worries, how to sort this out is quite easy, when you know how :D
Rotate the pano so it is pointing the way you want, as in your screen shot.
Then press and hold the "N" key which will bring up the compass in the viewer.
Click and drag the viewer which will rotate the compass not the pano.
Keep on going until the beam is pointing the right direction.
also see: LINK.
Regards,
Hopki
Hopki
Garden Gnome Software Support
If you send an e-mail to support please send a link to the forum post for reference.
support@ggnome.com
https://ggnome.com/wiki/documentation/
horn
Posts: 4
Joined: Mon Dec 17, 2018 11:39 am

Sat Dec 22, 2018 4:49 pm

Yes, easy once you know how.

Thanks!

~Bill
Post Reply