Cannot set Max field of view

Q&A about the latest versions
Post Reply
mbb
Posts: 229
Joined: Mon Oct 19, 2009 11:42 pm

Mon Dec 10, 2018 7:40 am

P2VR v6.0.1 Win,

I am unable to set the Max field of view (Rectilinear). It's default value is 120.0. Typing 100.0 for example, it automatically gets changed to 2 digits instead of 3 (10.0). Type in 90.0 and hit "set" and it will automatically change to 9.0.
Capture.JPG
Capture.JPG (37.55 KiB) Viewed 332 times
User avatar
Hopki
Gnome
Posts: 10354
Joined: Thu Jan 10, 2008 3:16 pm
Location: Layer de la Haye, Essex UK
Contact:

Mon Dec 10, 2018 11:01 pm

Hi,
Good catch.
To set the Max FoV you just type in the value, you would not press set.
You press Set button to copy the current FoV of the viewer to the Max setting.
But as you have seen if you type in a value without moving the viewer the default FoV is wrong.
I'll write up a bug report.
Regards,
Hopki
Hopki
Garden Gnome Software Support
If you send an e-mail to support please send a link to the forum post for reference.
support@ggnome.com
https://ggnome.com/wiki/documentation/
Post Reply