Erroneous missing files message at start-up

Q&A about the latest versions
Post Reply
BrideValley
Posts: 16
Joined: Fri Sep 29, 2017 2:13 pm
Location: England

Erroneous missing files message at start-up

Post by BrideValley » Fri Oct 05, 2018 11:24 am

Hi
I can create a new tour using Pano2VRv6.0b4, save it, close Pano2VR, re-launch Pano2VR and open the saved tour, all is well. If, however, I create nadir patches for all panos using the batch process of "Edit Master Node" then after saving and re-opening a tour I get the attached error message. The properties for the patches created remains as per the software default, namely "patches\master_$n_patch.psd" and I can confirm that the folder "patches" exists and that the files located within it are named accordingly. Indeed, after clicking on "OK" the panos and their patches all load properly.
Not really a problem but it's annoying and something somewhere is obviously not right . . .
Attachments
Locate_missing_files_Pano2VRv6.0b4.jpg
Locate_missing_files_Pano2VRv6.0b4.jpg (43.52 KiB) Viewed 169 times

User avatar
Hopki
Gnome
Posts: 9258
Joined: Thu Jan 10, 2008 3:16 pm
Location: Layer de la Haye, Essex UK
Contact:

Re: Erroneous missing files message at start-up

Post by Hopki » Mon Oct 08, 2018 10:46 pm

Hi,
I have written up a bug report, but only seems to happen with patches made with the master node.
Regards,
Hopki

BrideValley
Posts: 16
Joined: Fri Sep 29, 2017 2:13 pm
Location: England

Re: Erroneous missing files message at start-up

Post by BrideValley » Thu Oct 18, 2018 2:13 pm

OK, thanks for that Martin. I did wonder if it was something wrong with my setup. Good to know that it isn't...

Post Reply

Who is online

Users browsing this forum: No registered users and 9 guests