Background Music opera not support

Q&A about the latest versions
Post Reply
Panopics360
Posts: 59
Joined: Thu Jun 21, 2018 11:15 pm
Location: india
Contact:

Thu Jun 28, 2018 4:48 am

dear sir


Background music is not working in browser opera but music support in chrome ?
what i do to support audio all browser and mobile ,any tuts video links
User avatar
Hopki
Gnome
Posts: 10321
Joined: Thu Jan 10, 2008 3:16 pm
Location: Layer de la Haye, Essex UK
Contact:

Thu Jun 28, 2018 11:01 pm

Hi,
What is your file type?
Can you send a file that is not working on Opera.
It is odd.
Regards,
Hopki
Hopki
Garden Gnome Software Support
If you send an e-mail to support please send a link to the forum post for reference.
support@ggnome.com
https://ggnome.com/wiki/documentation/
Panopics360
Posts: 59
Joined: Thu Jun 21, 2018 11:15 pm
Location: india
Contact:

Fri Jul 13, 2018 7:53 am

dear sir
html 5 file project
and audio is mp3 file
User avatar
Hopki
Gnome
Posts: 10321
Joined: Thu Jan 10, 2008 3:16 pm
Location: Layer de la Haye, Essex UK
Contact:

Fri Jul 13, 2018 2:33 pm

Hi Jasir,
Not all MP3 files are encoded the same hence why I asked for the file.
All mine play ok.
I use Audacity with the MP3 plugin and so far I'v had no problems.
Hopki
Garden Gnome Software Support
If you send an e-mail to support please send a link to the forum post for reference.
support@ggnome.com
https://ggnome.com/wiki/documentation/
FunnyUncle
Posts: 33
Joined: Wed Apr 04, 2018 10:18 pm

Mon Dec 03, 2018 10:28 pm

Hallo,
I have the same problem today. The backround music doesn´t play. I tryed tu use Audacity to export mp3 file and then I installed the new version of Google Chrome. The music play in Internet Explorer, Fire Fox and Edge. But not in Chrome.

Actually I have also hotspot to "click" to play, it works on Chrome. But I need to start music automatically in Chrome. It doesn´t work.

Does anybody have some solution?

Thanks for help.

Milos
User avatar
Hopki
Gnome
Posts: 10321
Joined: Thu Jan 10, 2008 3:16 pm
Location: Layer de la Haye, Essex UK
Contact:

Tue Dec 04, 2018 3:47 pm

Hi Milos,
It is a "feature" of Chrome and Safari that they do not allow auto start of media with sound.
So many people complain that sites have audio they do not want so now the browser blocks it.
Regards,
Hopki
Hopki
Garden Gnome Software Support
If you send an e-mail to support please send a link to the forum post for reference.
support@ggnome.com
https://ggnome.com/wiki/documentation/
FunnyUncle
Posts: 33
Joined: Wed Apr 04, 2018 10:18 pm

Tue Dec 04, 2018 8:26 pm

Thanks a lot for answer, Hopki!

Milos
Post Reply