Seekbar won't work on a particular project

Q&A about the latest versions
Post Reply
User avatar
RobH2
Posts: 6
Joined: Mon May 21, 2018 10:49 am
Location: Baltimore, MD USA
Contact:

Seekbar won't work on a particular project

Post by RobH2 » Mon Jun 25, 2018 5:57 pm

I've used a seekbar on a number of projects so I know how to set it up and enable it. However, no matter what I do, it won't work on one particular project.

I've deleted it and re-added it. I've saved the project with a new name and output. I've reinstalled P2VR and rebooted. I just refuses to work on this one project.

I've opened the HTML files and tried to find an anomaly or bad piece of code but I'm not a coder so much of what I'm looking at makes no sense. I'm just looking for something huge and obvious.

I could start over and rebuild the whole project but I'd rather learn how to solve an issue like this for future occurrences.

What section of which file might I look at to try to debug this? Any idea of where to start?

User avatar
Hopki
Gnome
Posts: 9651
Joined: Thu Jan 10, 2008 3:16 pm
Location: Layer de la Haye, Essex UK
Contact:

Re: Seekbar won't work on a particular project

Post by Hopki » Mon Jun 25, 2018 6:42 pm

Hi Rob,
It may help if you give more information.
Whats the media, sound or video?
MP3 or MP4, what actions are you using, can copy the seek bar in a new skin and does it then work?
As much information as you can provide.
Regards,
Hopki

Post Reply

Who is online

Users browsing this forum: No registered users and 7 guests