Panotour not loading - 0% loading

Q&A about the latest versions
Post Reply
nigbo
Posts: 54
Joined: Mon May 21, 2012 8:27 am

Fri Sep 22, 2017 12:21 am

I am recently getting a black screen with 0% loading. No action taking place. What did I do wrong, cant load the tour locally.

Also: when i save a panotour .p2vr the settings of chosen template gets lost and the same file opens as output with flash, instead of html
??
rsmkns
Posts: 54
Joined: Fri Sep 18, 2009 10:47 pm

Fri Sep 22, 2017 4:41 am

Let me guess: If you are using Safari on the Mac, it was recently updated to v. 11 which does not allow you to view Pano2VR file locally. They should still be fine on a server. This is the same problem with Chrome. Try Firefox, which allows you to view the files locally.

In any case, this happened to me.

Ron
User avatar
360Texas
Moderator
Posts: 3516
Joined: Sat Sep 09, 2006 6:06 pm
Location: Fort Worth, Texas USA
Contact:

Fri Sep 22, 2017 9:01 pm

If you are trying to view your project locally, suggest testing the project using Pano2vr's built in server module called "integrate Server". This simulates the project playing on the server. It starts your default system browser to run your Tour.

If you are getting 0% loading and a blank screen... deselect output FLASH, regenerate your project (assuming html5 output).
IF your system assigned web browser is old and not HTML5 content aware.. you will also see a black screen and you will need to update your browser to most current which is HTML5 content aware.
Also: when i save a panotour .p2vr the settings of chosen template gets lost and the same file opens as output with flash, instead of html
??
Probably you need to clean your browser cache.... its still looking at your older edition pages... purge your web page cache.

Generate the project output... then in Pano2vr click the blue [>] button to play your project.
Dave
Pano2VR Forum Global Moderator
Image
Visit 360texas.com
Post Reply