5.2beta and 5.1 images distorted in tour builder

Q&A about the latest versions
Post Reply
LArchProf
Posts: 33
Joined: Fri Jan 28, 2011 12:47 am

Sat Apr 01, 2017 7:38 am

The main tour builder window completely distorts my panoramic images so that it is impossible to use. I have attached an image showing what I see. Has anyone else experienced this upon upgrading to 5.1? I tried the 5.2 beta as well. I am using a Mac. The images show correctly upon export, but they appear distorted in the main viewer and they are also distorted when I open up the target window. I tried re-installing, restarting, re-adding images, re-sizing images, and adjusting resolution of images, but nothing has worked.

Any idea how to solve this? I would really like to use the latest version, but currently it is impossible for me. :( I ended up having to downgrade back to 5.03, at which point all of my images appear perfectly.
Screen Shot 2017-03-31 at 11.30.45 PM.png
Screen Shot 2017-03-31 at 11.30.45 PM.png (1.23 MiB) Viewed 1751 times
User avatar
Svendus
Posts: 686
Joined: Sun Jan 06, 2008 11:03 am
Location: Sweden
Contact:

Sat Apr 01, 2017 1:14 pm

Odd

Tips :
install the 5.2 Beta in a different folder or directory
load your project and Create a Support Package and sent it to support@ggnome.com

Image

The Support Package is a way to collect all the filés needed for when you need to contact support for help.
Select all the items you would like to have induded in the package which wfl be compiled in a ZIP.
You can then send this ZIP to support@ggnome.com.


Regards Svendus
Image Image
LArchProf
Posts: 33
Joined: Fri Jan 28, 2011 12:47 am

Sat Apr 01, 2017 5:26 pm

I tried a different folder, but that had no impact. I'll send in a support package.

Thanks.
imagil
Posts: 5
Joined: Thu Mar 09, 2017 3:15 pm
Location: France
Contact:

Sun Apr 02, 2017 7:41 pm

I have a similar problem on my MBP running El Capitan (not on my Mac mini running the same El Capitan!?).
I recently got the answer that it was a known bug on El Capitan.
If that can help.

Gilles
Gilles Cruypenynck
www.ouvertlanuit.fr
User avatar
Hopki
Gnome
Posts: 11369
Joined: Thu Jan 10, 2008 3:16 pm
Location: Layer de la Haye, Essex UK
Contact:

Tue Apr 04, 2017 10:01 pm

Hi Guys,
This is a know graphics bug in El Capitan.
Iv posted this in the past but macOS Sierra has the fix.
Regards,
Hopki
Hopki
Garden Gnome Support
If you send an e-mail to support please send a link to the forum post for reference.
support@ggnome.com
https://ggnome.com/wiki/documentation/
Post Reply