android webview

Q&A about the latest versions
Post Reply
Arumugam
Posts: 33
Joined: Tue Oct 11, 2016 9:59 am

Thu Nov 17, 2016 7:18 am

I have pano2vr file. i want to import this file in android webview and create as Mobile app

but it display a error "This content requires HTML5 with CSS3 3D Transforms or WebGL."

Please give some ideas to solve this

Thanks in advance
User avatar
Hopki
Gnome
Posts: 10623
Joined: Thu Jan 10, 2008 3:16 pm
Location: Layer de la Haye, Essex UK
Contact:

Thu Nov 17, 2016 12:22 pm

Hi,
Does the project work ok when opened with Pano2VR?
If so then I would say file paths are getting broken, if the HTML page can't find the pano2vr_player.js file it will display this message.
Regards,
Hopki
Hopki
Garden Gnome Software Support
If you send an e-mail to support please send a link to the forum post for reference.
support@ggnome.com
https://ggnome.com/wiki/documentation/
Post Reply