Page 1 of 1

Problems with MultiResolution Output in Pano2VR5

Posted: Mon Dec 21, 2015 1:42 pm
by Jeromedia
Hi folks,

I am currently working on a tour based on images from our 3D Software. So far so good. The images are nearly the same size like if I shoot them with the dslr.
The strange thing is: I set the image type to be ecquirectangular. Within the software, the panoramas now appear as they should. But if I export the tour, the panos are not projected the right way. If you check the images below, you can see the difference.

Am I missing something? Never had that problem before...

EDIT: this problem only appears if I use MultiRes output. In Single Res mode, everythings fine: http://www.jeromedia.eu/pano/bieber/index.html

Re: Problems with MultiResolution Output in Pano2VR5

Posted: Mon Dec 21, 2015 9:53 pm
by Hopki
Hi,
This is a bit odd, is the input image defiantly 2:1 Equirec?
Which version of Pano2VR and which platform, Windows or Mac.
Can you post your image?
Regards,
Hopki

Re: Problems with MultiResolution Output in Pano2VR5

Posted: Tue Dec 22, 2015 10:04 am
by Jeromedia
Hopki wrote:Hi,
This is a bit odd, is the input image defiantly 2:1 Equirec?
Haven´t thought that I would do such a beginners mistake - no it wasn´t exactly 2:1. Fixed that, now it works perfectly. Think I was a bit confused because it worked well within pano2vr5.
Thanks for guiding me the way hopki. Wish you a merry christmas and happy holidays!

Best regards,
Robert

Re: Problems with MultiResolution Output in Pano2VR5

Posted: Wed Dec 23, 2015 1:19 pm
by Hopki
Hi Robert,
You are very welcome and hope you have good one too, out of interest what was the size of your image :?:
Regards,
Hopki