Crash on startup

Q&A about the latest versions
Post Reply
vincent
Posts: 9
Joined: Fri Sep 23, 2016 9:54 pm

Wed May 12, 2021 4:20 pm

Hey!

Everytime I start Pano2VR, it opens up a white window with a "Not responding" status. I have tried re-installing it, rebooting the computer, updating windows and all drivers I could find and think of. Nothing works.
I had 6.1.12, but I just downgraded to version 6.1.10, and that's not working either.

I have never had this problem before. And I am not sure what to do. Any help would be appreicated, and I am in somewhat urgent need of a fix to this problem given that we need the ability to make tours to complete som client-orders.

I am on Windows.
User avatar
thomas
Chief Gnome
Posts: 2571
Joined: Fri Sep 01, 2006 3:56 pm
Location: Vienna, Austria
Contact:

Wed May 12, 2021 4:30 pm

Please try to open the attached .reg file. This will reset the registry for Pano2VR and hopefully, it will start up again.
Attachments
clear_pano2vr.reg.zip
(298 Bytes) Downloaded 13 times
MfG, Thomas
vincent
Posts: 9
Joined: Fri Sep 23, 2016 9:54 pm

Fri May 14, 2021 4:45 pm

Thanks Thomas!
That worked perfectly!
vincent
Posts: 9
Joined: Fri Sep 23, 2016 9:54 pm

Wed May 19, 2021 4:00 pm

Hello again!

This kept happening, but I could keep solving it with the regedit script you sent me.
I have no bulletproof reason for why this is happening, but I have a feeling it is connected to using åäö in file and/or path names. Maybe in combination with "resource not found" popups.

Since I switched to only english letters, lowercase, and no spaces, it has not happened again. But I could also open with åäö several times withouth triggering a crash, so I don't see a clear pattern.

Just thought I'd chime in on what I think the potential problem might be, but you guys are probably better than me at troubleshooting.
Post Reply